Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Firefox problem  (Read 2159 times)

0 Members and 1 Guest are viewing this topic.

marian

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 160
    • BYM Photo Gallery
Firefox problem
« on: March 27, 2005, 12:07:54 pm »

If I do a search in Firefox, then click on one of the resullting thumbnails the message "No image to display" appears. This does not happen in IE6.
« Last Edit: March 27, 2005, 06:00:03 pm by kegobeer »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Firefox problem
« Reply #1 on: March 27, 2005, 12:13:29 pm »

Try clearing your cache.

If you need more help, please provide sample keywords since we don't know your gallery enough to figure out what to search for.
Logged

marian

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 160
    • BYM Photo Gallery
Re: Firefox problem
« Reply #2 on: March 27, 2005, 05:35:11 pm »

Clearing the cache didn't help. Clearing cookies solved the problem. Thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.