Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [EXPLAINED] alb_count, pic_count are always zero?  (Read 4049 times)

0 Members and 1 Guest are viewing this topic.

yonasb

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[EXPLAINED] alb_count, pic_count are always zero?
« on: November 14, 2003, 06:48:42 pm »

in the cpg_catagories tables, the pic_count  and alb_count are always zero. arn't they supposed to hold the total number of pictures and albums in each catagory respectively?  It is also the same for the  user_lastvisit_cp filed on the nuke_users table. It seems to me that they are not getting updated correctlly.

the stange thing is that, the number of albums and pics that shows on my coppermine main page is correct. did they culculate on the fly?

--yonasb
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[EXPLAINED] alb_count, pic_count are always zero?
« Reply #1 on: November 14, 2003, 09:54:39 pm »

I also noticed it while fixing a count bug for the Users gallery.

Since MySQL counts in less then 0.01 second the total count of albums and catagories, i think the original developer removed the fields from the scripts.
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 18 queries.