Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Pictures won't load and other bugs  (Read 3411 times)

0 Members and 1 Guest are viewing this topic.

agip33

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Pictures won't load and other bugs
« on: November 14, 2003, 09:45:31 am »

http://www.pricenetwork.ca/gallery/index.php?cat=10001

pictures won't load?  click on one...

its really weird...

i upgraded from 1.1 DEV to 1.2.0

and now i'm experiencing these errors.  Does anyone know why?  or can help me solve the problem?


Thanks.
Logged

NorbertGutscher

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 49
    • http://www.menschen-foto.de
Pictures won't load and other bugs
« Reply #1 on: November 14, 2003, 10:01:01 am »

i think you have also to upgrade your templates.
Logged

moorey

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 404
Pictures won't load and other bugs
« Reply #2 on: November 14, 2003, 10:24:12 am »

Yes, if you switch it to default 1.2 templates and it works, you'd have to fix your own templates.
Logged

agip33

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Pictures won't load and other bugs
« Reply #3 on: November 17, 2003, 08:38:56 am »

thanks guys!!  it's working again!

but now i got to re-code the templates!  oh well... :)
Logged
Pages: [1]   Go Up
 

Page created in 0.064 seconds with 18 queries.