Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problem with the config  (Read 5151 times)

0 Members and 1 Guest are viewing this topic.

taf

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
problem with the config
« on: January 13, 2005, 01:10:49 pm »

hello,i new her
i had problems with the config.
when i upload to php nuke i go to the config and i looking for the o.k. buton and there was a text:
Invalid action
and now i dont know how to change the config
so plz help me..
 :D
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with the config
« Reply #1 on: January 14, 2005, 12:04:47 am »

no nuke support here - read the stickies.

Joachim
Logged

taf

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: problem with the config
« Reply #2 on: January 14, 2005, 01:49:08 pm »

so where should i need to send?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with the config
« Reply #3 on: January 14, 2005, 06:25:12 pm »

I already told you to read the sticky threads on this sub-board >:(!

Joachim
Logged

shlomo

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: problem with the config
« Reply #4 on: March 09, 2005, 09:42:21 pm »

hey, i know this is a bit old but since you asked in the sticky post, I am GIVING and not only TAKING ;)
so the answer is:
make sure the language file is the right version, I tried to install hebrew language support for 1.3.2 while the module was 1.2, so that made the exact mistake...
good luck
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with the config
« Reply #5 on: March 10, 2005, 09:25:10 am »

Let me clarify: you can not use a language file from a newer version with an older version of coppermine. You can not use a coppermine file that was built for the standalone version of coppermine with the nuked version. As there never has been cpg1.3.x for nuke, you simply mixed up one thing with the other. Don't get me wrong: I want to thank you for posting actual advice though, I just wanted to make sure everybody who reads this thread understands that he/she mustn't mix up versions or platforms.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.