Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [SOLVED] Errors Nuke 6.9 and cpg1.2  (Read 4668 times)

0 Members and 1 Guest are viewing this topic.

r3x

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
[SOLVED] Errors Nuke 6.9 and cpg1.2
« on: November 13, 2003, 02:21:56 pm »

First I got the wrong verion coppermine 1.1D
Now I have nuke 6.9 and cpg1.2.0rc2_phpnuke
It works just fine in the stand alone version like:
http://www.mydomain.cc/modules/coppermine/index.php

But when I hit the link in PhP Nuke 6.9 I get this lines of error:
----------------------------------------------------------------------------------
Warning: open_basedir restriction in effect. File is in wrong directory in /home/httpd/vhosts/mydomain.cc/httpdocs/modules/coppermine/index.php on line 20

Warning: open_basedir restriction in effect. File is in wrong directory in /home/httpd/vhosts/mydomain.cc/httpdocs/modules/coppermine/index.php on line 20

Warning: open_basedir restriction in effect. File is in wrong directory in /home/httpd/vhosts/mydomain.cc/httpdocs/modules/coppermine/include/init.inc.php on line 135

Warning: open_basedir restriction in effect. File is in wrong directory in /home/httpd/vhosts/mydomain.cc/httpdocs/modules/coppermine/include/init.inc.php on line 135

Fatal error: Failed opening required 'include/config.inc.php' (include_path='.:/php/includes:/usr/share/php') in /home/httpd/vhosts/mydomain.cc/httpdocs/modules/coppermine/include/init.inc.php on line 135
--------------------------------------------------------------------

Coppermine use GD version 1X and works just fine as a stand alone, but in PhP Nuke 6.9 I got the errors

Can someone HELP?
Thank You
Logged

majalta

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
6.9
« Reply #1 on: November 13, 2003, 04:33:09 pm »

Error crítico
¡Imposible mover cdiz1.jpg a modules/coppermine/albums/userpics/10003/ !

Fichero: /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php - Linea: 295



Warning: fopen(): SAFE MODE Restriction in effect. The script whose uid is 22406 is not allowed to access /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/albums/userpics/10003 owned by uid 48 in /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php on line 255

Warning: fopen(modules/coppermine/albums/userpics/10003/index.html): failed to open stream: Permission denied in /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php on line 255

Warning: fwrite(): supplied argument is not a valid stream resource in /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php on line 256

Warning: fclose(): supplied argument is not a valid stream resource in /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php on line 257

Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 22406 is not allowed to access /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/albums/userpics/10003 owned by uid 48 in /home/virtual/site2/fst/home/majalta/public_html/modules/coppermine/db_input.php on line 294
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
[SOLVED] Errors Nuke 6.9 and cpg1.2
« Reply #2 on: November 13, 2003, 07:00:45 pm »

do a search for SILLY SAFE MODE and you will find the answer to your problems
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.