Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Included bridge for e107 (in 1.4.x) ?  (Read 3031 times)

0 Members and 1 Guest are viewing this topic.

famine

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Included bridge for e107 (in 1.4.x) ?
« on: March 03, 2005, 01:21:36 pm »

Is it possible to include bridge for e107 in next release? (something like bridge for smf, phpbb, punbb, mambo, ...)
Logged

omniscientdeveloper

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 901
Re: Included bridge for e107 (in 1.4.x) ?
« Reply #1 on: March 04, 2005, 03:54:21 am »


Ofcourse it's possible! If you're asking "will it be" then I don't know.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Included bridge for e107 (in 1.4.x) ?
« Reply #2 on: March 04, 2005, 07:30:39 am »

the answer is: won't be included, as nobody has come up with an e107 bridge so far. We rely on user contributions for bridge files - the e107 community has only come up with a port, but not a bridge file yet. You're welcome to post a bridge file here, and if it works we'll add it to the release. If you don't have the coding skills to create a bridge file, it's recommended that you ask the e107 community for support.
You might want to take a look at the e107 port created by MrPete though: http://forum.coppermine-gallery.net/index.php?topic=14049.0

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.