Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: " No image to display" When clicking thumbnail from search  (Read 4166 times)

0 Members and 1 Guest are viewing this topic.

kartpics

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
" No image to display" When clicking thumbnail from search
« on: March 01, 2005, 07:56:31 pm »

Every time I do a search of images from my site I get the images as thumbs, nothing unusual here, then when I click on a thumb I get a "No Image To Display"  message.

Am I missing something pretty basic?

site URL is  http://www.urphotos.co.uk/gallery/cpg1.3.2/cpg132/index.php

I am a total novice webmaster (misnomer if ever was one)

John
« Last Edit: March 02, 2005, 08:20:56 am by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: " No image to display" When clicking thumbnail from search
« Reply #1 on: March 01, 2005, 08:16:04 pm »

Could you please provide us with keywords to search? Since we don't know your site, we won't know what to search.
Logged

kartpics

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Solved
« Reply #2 on: March 01, 2005, 08:20:17 pm »

Soved by deleting cookies from IE. My browser must have been visiting pages that had been deleted earlier today.

Keywords to search could be; macniven, coggins, rotax lyell
« Last Edit: March 01, 2005, 08:32:37 pm by kartpics »
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.