Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Internet Explorer displays thumbs wrong, don't know why?  (Read 2322 times)

0 Members and 1 Guest are viewing this topic.

skypix

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Internet Explorer displays thumbs wrong, don't know why?
« on: February 24, 2005, 12:43:35 am »

Appreciate any info on why Firefox looks perfect, but IE displays all my thumbs inside a gallery  ???, and skews the intermediate picture over to the right of the page! 

I have config set to display thumbs this way: only 7 thumbs, only one row.  Firefox does it perfectly.  I have all the latest updates to IE, though I never use it personally.

Here's the page, typical of all my galleries:

http://www.skypix7.com/gallery/displayimage.php?album=2&pos=2

Thanks for any help.

...SORRY, bonehead newbie mistake...I confused thumbs with film strip, was setting the wrong fields.   ::)

Or as Gilda Radner used to say, "Never mind."

« Last Edit: February 24, 2005, 01:03:01 am by TranzNDance »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Internet Explorer displays thumbs wrong, don't know why?
« Reply #1 on: February 24, 2005, 01:03:41 am »

Not a problem... I still have my "doh!" moments. We just gotta admit them and help others avoid them. ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.