Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine prob...!!!  (Read 3914 times)

0 Members and 1 Guest are viewing this topic.

Ferry

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Coppermine prob...!!!
« on: February 23, 2005, 07:27:47 pm »

The copilot by mine 1.2.2.b Gallery has built into PN7.2.6 the following rehearses can to me thumbails only regard as soon as I on the picture clicks comes that here

Code: [Select]
Fatal error: main(): Failed opening required 'includes/nbbcode.php' (include_path='.:/usr/local/lib/php') in /home/vhosts/5000124359/erfurt-feiert.de/htdocs/html/modules/cpg_1.2.2_b/displayimage.php on line 29
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Coppermine prob...!!!
« Reply #1 on: February 24, 2005, 09:15:35 am »

I don't understand a word, but this thread here is dedicated to standalone coppermine with the pnCPG hack applied, it does not deal with "coppermine for CMS", aka "Coppermine for nuke". Your version number "1.2.2.b" indicates you're using such a non-supported version (as there has never been a standalone version with that number). You have to understand that there is no support for the nuke ports of coppermine: not here, nor anywhere else. Moving this thread from "pnCPG Support" (where it didn't belong in the first place) to the deprecated nuke board. Read the sticky threads there for details.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.032 seconds with 18 queries.