Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Please Help me, My Fan site photogallery!!  (Read 3237 times)

0 Members and 1 Guest are viewing this topic.

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Please Help me, My Fan site photogallery!!
« on: February 21, 2005, 01:51:04 am »

For some reason, when i copied kegobeer's instuctions to me (from a while ago) this morning, It added some weird markings. When i went into my web browser to edit it, it told me there were invalid characters, so i opened it up in my html editor (i went to veiw source to get the code), took out a bunch of things like this ^"^"^"^"^"^"^" and then uploaded it again and now it looks like this http://www.danieljradcliffe.net/photogallery   :o I would change the theme, BUT the link to login is gone! and the configure link is gone too! how do i change it, and how do i fix it. This is horrible, please help me and i will be forever in debt to you. :-[
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Please Help me, My Fan site photogallery!!
« Reply #1 on: February 21, 2005, 01:54:19 am »

What code are you talking about?  What mod?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Re: Please Help me, My Fan site photogallery!!
« Reply #2 on: February 21, 2005, 01:58:07 am »

Heres the post

i copied and pasted what was in that grey box, it worked before, but i updated it this morning with a new banner and the blue theme, and when i went to take out the weird ^" things, it all when whacko. I don't know how those things got in there. I don't know how to change my theme so i can get it back on track.

http://forum.coppermine-gallery.net/index.php?topic=13331.0
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Please Help me, My Fan site photogallery!!
« Reply #3 on: February 21, 2005, 02:03:38 am »

I have no idea what happened to your theme, but you can access the classic theme like this:

http://www.danieljradcliffe.net/photogallery/index.php?theme=classic

You shouldn't modify the classic theme, like you did.  You should make a copy of classic, rename it to something else, and make your changes to that.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Re: Please Help me, My Fan site photogallery!!
« Reply #4 on: February 21, 2005, 02:11:05 am »

Sorry, someone told me to just edit the .css file. Hmm i got into that (thanks) but i changed it to rain something, and its still the classic theme. What am i doing wrong? I just want it to be blue and add my picture at the top. Hmm, i'm just trouble. I'll get it eventually. On your computer do you see the orange classic theme, or the messed up one? http://www.danieljradcliffe.net/photogallery
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Please Help me, My Fan site photogallery!!
« Reply #5 on: February 21, 2005, 02:41:56 am »

Delete your cookie.  I see the rainy day theme.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Re: Please Help me, My Fan site photogallery!!
« Reply #6 on: February 21, 2005, 02:44:32 am »

I know how to delete cookies on a PC, but i'm on a mac, any idea on how to do that in safari? I emptied the cache, but that didn't work.

***I figured it out*** if i change the theme to the blue one(not rainy day) will it still be messed up?
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.