Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Body Background!  (Read 3193 times)

0 Members and 1 Guest are viewing this topic.

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Body Background!
« on: February 21, 2005, 07:39:48 pm »

I've added my code in, and i can't seem to get it to work. Here is what i have...

...
Code: [Select]
<link rel="stylesheet" href="themes/water_drop/style.css" />
<script type="text/javascript" src="scripts.js"></script>
<!--
$Id: template.html,v 1.4 2004/07/24 15:04:23 gaugau Exp $
-->
</head>

<body>
<body background="http://img.photobucket.com/albums/v161/NoName111/bg.jpg" bgproperties="fixed">

<table width="100%" height="100%" border="0" cellpadding="20" cellspacing="20">
<tr>
... and i don't see my background in the gallery. http://www.danieljradcliffe.net/photogallery
« Last Edit: February 21, 2005, 07:56:31 pm by TranzNDance »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Body Background!
« Reply #1 on: February 21, 2005, 07:47:20 pm »

Remove those properties from that file. Move them to the style.css file by replacing the body block with this:
Code: [Select]
body {
        background: url("http://img.photobucket.com/albums/v161/NoName111/bg.jpg");
        background-color: #f2f5f7;
        font-family: "Trebuchet MS", Verdana, Geneva, Arial, sans-serif;
        font-size : 12px;
        color: #000666;
        margin: 0px;
        background-attachment: fixed
}
Logged

danieljradcliffe

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 39
Re: Body Background!
« Reply #2 on: February 21, 2005, 07:52:38 pm »

Thank you very very much!  ;D
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Body Background!
« Reply #3 on: February 21, 2005, 07:59:14 pm »

You are welcome. However, it is not showing up in Firefox, though it works in IE. I looked at the css and there are some characters where there should be spaces/tabs. It might be due to the conversion to Mac. Try replacing the blank area in front of the lines of text with spaces.

edit: I refreshed the page and the bg showed up so it was FF caching the stylesheet. However, the odd characters are still there. They show up as question marks.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.