Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Poll

Which phpNuke do you use ?

5.5 - 6.0
- 3 (20%)
6.5 - 7.0
- 12 (80%)

Total Members Voted: 15

Voting closed: November 11, 2003, 04:18:37 am


Pages: [1]   Go Down

Author Topic: [NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0  (Read 12807 times)

0 Members and 1 Guest are viewing this topic.

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« on: November 11, 2003, 04:18:37 am »

We've noticed some people don't want to upgrade to phpNuke 6.5 or up due to heavy modifications or the new license.

So i started to make CPG 1.2.0-nukeRC3 to be fully compliant to all installs of phpNuke 5.5 and up.

It will be just one install for all mentioned phpNuke versions so if you ever consider to upgrade phpNuke your coppermine will still work :D

This modification is heavy and i need some testers before the end of the week so who want's to try it out on phpNuke 5.5 -> 6.0 ????

Don't forget to vote your phpNuke !

P.S. RC3 will NOT be released soon so DON'T ask when it will be released. You will notice it sooner or later on these forums.
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« Reply #1 on: November 19, 2003, 03:34:13 am »

Are there any people who want to test if it works with phpNuke 5.5-6.0 ?

here's a URL for the Coppermine 1.2 for phpNuke 5.5 TEST files:
REMOVED URL
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

simplythi

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« Reply #2 on: November 27, 2003, 05:14:34 am »

by any chance might you guys have a cpg to cpgnuke port? i would like to use this except i have a regular install of cpg, and i have allot of users and allot of photos i do not want to lose.
Logged

Rayvenhaus

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« Reply #3 on: December 04, 2003, 08:00:20 pm »

I'd be happy to test it out on a PHPNuke 6.9 system.  Contact me if you like.
Logged

sixf00t4

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
    • http://sixf00t4.ath.cx
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« Reply #4 on: December 07, 2003, 04:36:30 am »

i would love to test it too.  nuke 6.9
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[NEW] CPG 1.2.0-nukeRC3 will be compliant to phpNuke 5.5-7.0
« Reply #5 on: December 07, 2003, 05:01:04 am »

Quote from: "DJMaze"
who want's to try it out on phpNuke 5.5 -> 6.0 ????

is 6.9 a number between 5.5-6.0 ?

Oh well i'm using a bunch of nukes and since yesterday even 7.0 final.

BTW Everyone is already using 1.2.1 (aka RC5) so this topic will be locked.
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 22 queries.