Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: READ THIS BEFORE YOU POST !!!  (Read 5942 times)

0 Members and 1 Guest are viewing this topic.

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
READ THIS BEFORE YOU POST !!!
« on: November 09, 2003, 11:31:26 pm »

Before you post questions like "How to" or "ERROR" or "HELP" we would like you to be more specific in the subject like
Quote from: "Subject"
Error file=thumbnails no thumbs displayed


Also a lot of questions are already answered so do a search and read the posts before you ask your question.
You can click on "Search this board" or here.

And tell the following things if you place a post:
  • phpNuke/postnuke + version
  • added modules/blocks/hacks/fixes
  • the url to your website
  • The specific error: error line X in ***.php
  • The output of the coppermine debug (can be enabled in coppermine config screen)
  • [/list:u]

    This will make you a great poster and gives us the possibility to respond fast with solutions.
Quote from: "gtroll"

Your OS is also importent
windows or unix, the server you use may make all the difference in your solution...
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
minimum requirements for running CPG1.2.1-nuke
« Reply #1 on: November 12, 2003, 10:55:18 am »

The minimum requirements for running CPG1.2.1-nuke  are:
- Good webserver (Apache recommended, Using Apache2 requires PHP 4.3.4)
- PHP (PHP 4.1.0 or better);
- MySQL (3.23.23 or better; 4.x recommended);
- either GD1-2(installed w/ php) OR ImageMagick (any version);
- PHP-nuke 5.5-7.0 OR PostNuke 7.2.6?
- if safemode is enabled openbasedir must be set

DON'T FORGET TO READ THE STICKY NOTES B4 ASKING QUESTIONS
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.