Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problème à l'ouverture de ma page d'accueil (3 warning...!)  (Read 6337 times)

0 Members and 1 Guest are viewing this topic.

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Problème à l'ouverture de ma page d'accueil (3 warning...!)
« on: January 31, 2005, 12:15:40 pm »

Bonjour,
Depuis ce matin, à l'ouverture de ma galerie, j'ai 3 warning qui semblent me signaler qu'il y a un problème d'accès à la base à partir de certains fichiers...!.
Je ne sais pas pourquoi ...
-Avez-vous une idée de ce qui a bien pu se passer ?
Le problème semble lié à la page d'accueil, les autres pages  ne sont pas affectées par l'anomalie...
Je suis passé en mode "Debug" si ça peut vous aider.

Voici le lien à ma galerie pour vous rendre compte !
http://alain.perrot.free.fr/cpg132/
Merci    Alain
 
« Last Edit: February 01, 2005, 09:22:38 am by PYAP »
Logged

nol33t

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 244
  • Exploring Coppermine in every directions
    • tieum's pics
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #1 on: January 31, 2005, 12:23:49 pm »

 :o
il se pourrait que ce soit le pb que mentionnait un utilisateur ( cf mon lien dans le topic "Compteur" ) suite à l'implémentation de trackpro..

pour t'en assurer commente la ligne qui appelle le mouchard dans theme.php

si c'est le cas je peux jeter un coup d'oeil ce soir pour voir d'où vient exactement le pb..à tout problème sa solution ;)

-matt-

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #2 on: January 31, 2005, 12:39:40 pm »

Je ne peux pas modifier mon fichier "theme" d'où je suis, je vois ça ce soir....

Quote
si c'est le cas je peux jeter un coup d'oeil ce soir pour voir d'où vient exactement le pb
bien sûr...
Bonne journée  Alain
Logged

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #3 on: January 31, 2005, 09:21:53 pm »

bonsoir,
Comme convenu, j'ai mis en commentaire la ligne "mouchard" du fichier theme et effectivement plus de warning... :D
Je me tiens à ta disposition si nécessaire.
Trackpro va me manquer.... !
Alain

Logged

nol33t

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 244
  • Exploring Coppermine in every directions
    • tieum's pics
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #4 on: February 01, 2005, 12:19:04 am »

et comme par hasard j'ai eut le meme problème sur mon site aujourd'hui!  ;D ( j'ai du pas faire attention avant c'est pas possible autrement..)

après avoir étudié le problème: session_start() et inutile ( suite à la façon on on utilise trackpro )  et est la source du problème, tu peux essayer de remplacer

Code: [Select]
session_start(); @include 'tpro.php';

par

Code: [Select]
@include 'tpro.php';

ça a résolu le problème sur mon site et les stats fonctionnent correctment
si tu me fais un retour positif il faudra penser à éditer le sujet "Compteur"

-matt-

Pascal YAP

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 13833
  • Hello World :-)
    • CPG 1.5.x ExperiMental website
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #5 on: February 01, 2005, 12:37:27 am »

Bonjour,

Petit rappel :
Comme le signale Matt dans un post de ce forum, et comme le signale également les règles de ce Forum, chacun sait que les thèmes abordés ici sont exclusivement liés à Coppermine  ;)

PYAP
Logged

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème à l'ouverture de ma page d'accueil (3 warning...!)
« Reply #6 on: February 01, 2005, 07:49:57 am »

bonjour Matt,
je viens d'effectuer la modification, excellent, plus de warning ! :D

Quote
( j'ai du pas faire attention avant c'est pas possible autrement..)
Effectivement, pour s'en apercevoir, il faut jouer avec l'ascenseur vertical pour voir les messages de warning. Moi aussi, je ne m'en suis pas rendu compte de suite....!

Quote
chacun sait que les thèmes abordés ici sont exclusivement liés à Coppermine
Toutes mes excuses pour ce débordement, juré, je ne recommencerai plus.... :o
Il faut noter malgré tout que "l'association" d'utilitaires à Coppermine, lui donne encore plus d'interêt.

Encore merci    Alain
« Last Edit: February 01, 2005, 07:56:51 am by Alain94 »
Logged
Pages: [1]   Go Up
 

Page created in 0.04 seconds with 19 queries.