Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Loging in and out/admin and user mode probs  (Read 3816 times)

0 Members and 1 Guest are viewing this topic.

drew_green

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Loging in and out/admin and user mode probs
« on: January 27, 2005, 11:44:10 am »

howdy, i'm pretty new with coppermine.

but, using logout, its not working, returns me back to the main page, still logged in.

i also cannot switch between admin mode and user mode, does the same thing,  selected user mode, continue, still in admin mode  ???

can anyone help please?
« Last Edit: February 12, 2005, 04:56:14 pm by Nibbler »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Loging in and out/admin and user mode probs
« Reply #1 on: January 27, 2005, 12:08:47 pm »

Link to gallery, test user/password, please.
Logged

drew_green

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Loging in and out/admin and user mode probs
« Reply #2 on: January 29, 2005, 01:24:35 am »

user - test
pass - perthmatrix

webbie - http://www.perthmatrix.com/gallery
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Loging in and out/admin and user mode probs
« Reply #3 on: January 29, 2005, 01:31:34 am »

Your domain can't be found.
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: Loging in and out/admin and user mode probs
« Reply #4 on: January 29, 2005, 03:44:18 am »

It seemed to work for me. Do you have any internet security software that might be messing with the operation of your cookies?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Loging in and out/admin and user mode probs
« Reply #5 on: January 30, 2005, 07:30:18 am »

I can confirm donnoman's posting, logging in worked fine for me as well. If you have "Norton Internet Security", shut it down. Also make sure your computer clock is set up correctly and that you have configured your browser's privacy options to accept the cookie.

Joachim
Logged

drew_green

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Loging in and out/admin and user mode probs
« Reply #6 on: February 10, 2005, 05:08:45 pm »

wasn't loging in that was the problem, the problem is i can't logout, or switch between user and admin mode, not running norton, running mcaffe virus scan, i added my site to the allowed cookies n it didn't make a difference, still having same probs, any ideas anyone?
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Loging in and out/admin and user mode probs
« Reply #7 on: February 10, 2005, 06:55:27 pm »

I was able to switch between admin and user mode, and logout. Used IE and Firefox. WinXP Pro. No software firewall.
Logged

drew_green

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Loging in and out/admin and user mode probs
« Reply #8 on: February 12, 2005, 03:02:06 pm »

must've been something to do with windows, cause i just did a format, n everything is working absolutely perfect, n nothing was changed on the gallery, lol, cheers anyways guys
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.