Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Updates to use $_POST, $_GET, etc.  (Read 3122 times)

0 Members and 1 Guest are viewing this topic.

spremi

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Updates to use $_POST, $_GET, etc.
« on: January 26, 2005, 08:07:11 pm »

I have recently came across COPPERMINE ... may be a GOLDMINE. It has solved my worries for setting up an easy to use album in my home network.

The only thing that I did not like was use of HTTP_POST_VARS, HTTP_GET_VARS, etc.

I have made updated the sources to use $_POST, $_GET, $_SERVER, $_COOKIE intead.

Would the updates be of interest to anyone? incl. the development team?
Logged

Nibbler

  • Guest
Re: Updates to use $_POST, $_GET, etc.
« Reply #1 on: January 26, 2005, 09:02:53 pm »

This has already been done for the next major version.
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Updates to use $_POST, $_GET, etc.
« Reply #2 on: January 26, 2005, 09:06:03 pm »

And we won't be releasing another 1.3.x version so we really don't need those changes.  Thanks for the offer, though.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.