Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ImageMagick installed correctly?  (Read 1901 times)

0 Members and 1 Guest are viewing this topic.

pookguy88

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
ImageMagick installed correctly?
« on: January 17, 2005, 09:11:36 pm »

I untared ImageMagick 6.1.8 into my CPG132 directory, do i have to compile it and install it?

all i see are bin,include,man,lib and share directories, which one do i point Coppermine to?
thanks
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: ImageMagick installed correctly?
« Reply #1 on: January 17, 2005, 09:27:28 pm »

Try the ImageMagick website for information on how to properly install, compile, and use ImageMagick.  We aren't the authority on installing it, so you're best information will come from the developer's site.

If you can't get it working, switch to GD.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.