Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't Login to CPG  (Read 3042 times)

0 Members and 1 Guest are viewing this topic.

cap97

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.livinglegend.org
Can't Login to CPG
« on: January 17, 2005, 02:53:55 am »

I followed the integration instructions for merging phpBB and CPG.  It worked 100%.  Then I went and played with the themes for both sites and now I find that when I login via CPG, it logs me into phpBB, redirects me to CPG as it should, but I'm no longer logged into CPG.  Going back to phpBB shows that I am indeed logged in, it's just no longer registering with CPG.  Thinking I removed something I shouldn't have when tinkering with the themes, I reinstalled both themes with their original files, but this hasn't fixed the problem.  I've rechecked all the settings and, as I thought, nothing has changed.  Any thoughts on what the heck I did to make it stop working?  Is it possible that it can work on one computer but not another?  (That's the only other difference I can think of.) 
« Last Edit: January 17, 2005, 06:17:44 am by TranzNDance »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't Login to CPG
« Reply #1 on: January 17, 2005, 05:11:10 am »

Try deleting your cookie (or changing coppermine's cookie name in coppermine's config, which will have a similar effect). For details, post a link and test user account (non-admin).

Joachim
Logged

cap97

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.livinglegend.org
Re: Can't Login to CPG
« Reply #2 on: January 17, 2005, 06:16:03 am »

That worked, thanks!  Wish I had tried that before resetting all my themes.  Oh well.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.