Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Lost Theme selector after installing..  (Read 2594 times)

0 Members and 1 Guest are viewing this topic.

Gaz

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Lost Theme selector after installing..
« on: January 02, 2005, 06:22:45 pm »

Hi,

I understand that this problem has appeared before, so apPologies for any duplication, but..

I had been using cpg132 no problems in building & testing my website when I don't know what happened, but I lost the option to select themes, ie theme selector drop down list.

This caused me some problems, so I just reloaded my system (3mins with ghost) - back to a setup that I had used prior to the theme dissapearance and started from scratch reinstalling the database, coppermine, and so on...

I found the only way to get themes is from the /?theme=fruity - etc, selector - "the Manual way i guess"!

Then, I dropped my database and reinstalled a couple of times to find out my theme's weren't coming back.. I thought it might me my website code - its mainly CSS, HTML, PHP, and mySQL - AND I have not edited the cpg132 code yet!! It was my last project..

I read in the manual about "Display theme list" as a setting to toggle on/off - Would this solve the problem - I don't know where to do this from..

I use Mozilla and IE, and the problem is the same with both..

Is there a solution - I would really appreciate the help here?

Providing users with just one theme is not what I had in mind, but...  ???

Regards,

Gareth

« Last Edit: January 02, 2005, 06:57:13 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Lost Theme selector after installing..
« Reply #1 on: January 02, 2005, 06:27:38 pm »

There should be an option in config (./config.php) to switch it on and off.
Logged

Gaz

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Lost Theme selector after installing..
« Reply #2 on: January 02, 2005, 06:52:42 pm »

Thanks very much - problem solved..
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.