Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't make the integration to my bbs to work  (Read 4680 times)

0 Members and 1 Guest are viewing this topic.

Strix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Can't make the integration to my bbs to work
« on: January 02, 2005, 01:38:56 pm »

As soon as I change "init.inc.php" to "define('UDB_INTEGRATION', 'phpbb');" I get this message

Fatal error :

There was an error while processing a database query.
Quote
While executing query "SELECT user_id, username as user_name, user_level FROM `Strix_bca`.phpbb_sessions INNER JOIN `Strix_bca`.phpbb_users ON session_user_id = user_id WHERE session_id='5fab15b7e2d0b8af6a700689b88f2890' AND session_user_id ='2' AND user_active='1'" on 0

mySQL error: Table 'Strix_bca.phpbb_sessions' doesn't exist
« Last Edit: January 02, 2005, 01:52:22 pm by Strix »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't make the integration to my bbs to work
« Reply #1 on: January 02, 2005, 02:20:14 pm »

well, does it exist?

Joachim
Logged

Strix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Can't make the integration to my bbs to work
« Reply #2 on: January 03, 2005, 07:24:43 pm »

Nope... And I don't know where to look for it, I am a noooooooooooob  :-[
I can't make it work, did change my phpnuke to 7.6 platinum today, but, nope..... same results....
Quote
While executing query "SELECT user_id, username as user_name, user_level FROM `Strix_bca`.phpbb_users WHERE user_id='0' AND user_password='*' AND user_active='1'" on 0

mySQL error: Table 'Strix_bca.phpbb_users' doesn't exist

I don't know how to fix it  :\'( I try to change path's and things in those files u shall change and create, nothing helps...
« Last Edit: January 03, 2005, 11:30:10 pm by Strix »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't make the integration to my bbs to work
« Reply #3 on: January 04, 2005, 06:13:16 am »

I can't make it work, did change my phpnuke to 7.6 platinum today, but, nope..... same results....
Here's the error: you're using phpnuke - this forum and all files available only deal with the standalone version of coppermine, you can not use standalone tools to integrate your nuke port with another third party app. Undo any modifications you applied to your nuke install using standalone files, that's the only recommendation I can give.
Nuke support has been abandoned, read the stickies in the sub-board I'm moving this thread to if you want to find out more.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 18 queries.