Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Cant see new lines added in FAQ section  (Read 2291 times)

0 Members and 1 Guest are viewing this topic.

Leny

  • Translator
  • Coppermine novice
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 29
Cant see new lines added in FAQ section
« on: December 30, 2004, 02:47:16 am »

Hello... can't find solutions in forum so... here i am posting again.

I was customizing FAQs in my languaje and i commented (//) some useless (for my needs) lines and they desappeared. Ok.

Later i added some new lines with my own questions & answers. To do this, i copied & pasted some of the original lines to maintain format this way:

Original
 array('How do I rate a file?', 'Click on a thumbnail and go to the bottom and choose a rating.', 'offline', 0), //cpg1.3.0

Customized
  array('My question?', 'My answer.', 'offline', 0), //cpg1.3.0

Now I can't see my added new lines and this error appears:  Warning: Undefined index: offline in /var/www/mydomain.com/public_html/copper_dir/faq.php on line 33

But if I change the word 'offline' for 'allow_private_albums' at the end of the line, my new lines appears.
Im confused because a lot of the original lines have 'offline' in and they are showed.  ??? Which is the problem?? Which the sense 'offline' and 'allow_private_albums' are???  ???
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.