Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Image count not working  (Read 2807 times)

0 Members and 1 Guest are viewing this topic.

fdejaigher

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 16
    • Chtiland.com
Image count not working
« on: December 30, 2004, 02:19:42 am »

Hello !

First :
- Coppermine 1.3.2
- This Site
- Default Theme : Rainy Day
- MySQL 4.0.15
- PHP 4.3.3
- For more information about host phpinfo

And Now my problem
The counter under photographes are not updated. (the number that indicate how many times the photo has been seen)
When i log as administrator, and clic on a photo the counter get +1 (intranet)
When i log as normal user no problem the counter gets +1 (intranet)
When normal users from my familly connect to the page trough the www, counters are not updated.
Votes and comments works perfectly with anyone.

Last visit is not updated too, but i read that autolog has to do with it.
I got user that joinred on 29-12-2004 (d, m y), and Last visit is "Never" and they told me that they have connected today (30-12-2004)



Last thing :
Coppermine is very nice, that the best i've tried (and definitivly adopted) !

Happy New Year  :)

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Image count not working
« Reply #1 on: December 30, 2004, 01:46:12 pm »

The counter works pretty good for me, I visited http://fdejaigher.dyndns.org/photos/displayimage.php?pos=-113 once and the counter went from 0 to 1. If it doesn't for your user, this may be related to caching settings on his client, or he's behind a proxy that caches.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.