Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: question  (Read 3470 times)

0 Members and 1 Guest are viewing this topic.

ureka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
question
« on: December 22, 2004, 09:48:47 pm »

im sure you soleved so many times, but i couldn't find a topic on it, i figured how to on the main page not show the sub category but how do , in the sub category not show the album like

main cate>sub category-album

i want the album located in the sub cate but not outside before the subcategory, because this is hapening to me and
i tryed @ the least 150 times to figure out how to fix it on my, but i just give up.
« Last Edit: December 25, 2004, 10:53:52 pm by TranzNDance »
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: question
« Reply #1 on: December 23, 2004, 05:48:32 am »

I don't understand, perhaps post a picture pointing out what you don't like, and where you would prefer it to be shown.
Logged

ureka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: question
« Reply #2 on: December 23, 2004, 07:13:24 pm »

ok here is a picture with my problem:


its in attach ment.

why is the album apppearing before the subcategory.



uh that was much easier to say
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: question
« Reply #3 on: December 23, 2004, 07:41:43 pm »

Sorry, I'm still not getting it, Albums won't be displayed before thier assigned categories (unless the album is not assigned a category).

Have you tried "Show first level album thumbnails in categories"  set to "NO" in your config?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: question
« Reply #4 on: December 24, 2004, 12:02:08 am »

post a link.

Joachim
Logged

ureka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: question
« Reply #5 on: December 25, 2004, 10:46:06 pm »

its ok problem solved
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: question
« Reply #6 on: December 25, 2004, 10:56:35 pm »

It would have been nice if you had shared the answer. So someone else wondering the same thing you did doesn't come across this thread and essentially get no answer.
Logged

ureka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: question
« Reply #7 on: December 25, 2004, 11:27:09 pm »

it was this
Show first level album thumbnails in categories"  set to "NO" in your config?
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.