Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1] 2   Go Down

Author Topic: petit probléme... ( chargement des photos dans les albums )  (Read 31523 times)

0 Members and 1 Guest are viewing this topic.

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
petit probléme... ( chargement des photos dans les albums )
« on: December 20, 2004, 11:47:54 am »

Salut tout le monde,

J'ai instalé coppermine il y a 2 jours apres une longue lute car je n'y comprennais rien... enfin tout a très bien marché jusqu'a hier soir...

Je téléchargeais des photos et d'un seul coup ca na plus fonctionné quand je vais chercher des photos sur mon ordi a tout les coup ca me dit toujours " 0 uploads effectués avec succès "

et en dessous

Rapport d'erreur

Le téléchargement suivant a généré des erreurs :  

Uploads de fichier :  
Nom de fichier / URL Message d'erreur
1. .....jpg           Impossible à déplacer.
2. .....jpg           Impossible à déplacer.
3. .....jpg           Impossible à déplacer.
4. .....jpg           Impossible à déplacer.
5. .....jpg           Impossible à déplacer.


Et idem sui j'essaye de charger des photos a partir de leur URL alors que tout allait très bien avant.

Comment je peux faire pour que ca refonctionne correctement ?  ??? :(

J'espere que vous pourrez m'aider ;)

Je vous remercie d'avance.

 :-*
« Last Edit: December 20, 2004, 06:02:44 pm by chtito »
Logged

chtito

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 186
  • I run Mac OS X, despite the penguin ;)
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #1 on: December 20, 2004, 12:12:13 pm »

Parfois c'est à cause d'accents dans les noms des photos. Sinon ça pourrait aussi être que tu as dépassé le quota autorisé par ton hébergeur.

Si ces deux remarques ne t'aident pas, il faudrait nous donner plus d'informations. L'adresse de ton site, les noms des photos que tu voulais uploader ? Utilises-tu un hébergeur ? etc.

Bon courage !
Logged
Vous pouvez poser vos questions en français sur le forum francophone !

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #2 on: December 20, 2004, 12:19:04 pm »

Parfois c'est à cause d'accents dans les noms des photos. Sinon ça pourrait aussi être que tu as dépassé le quota autorisé par ton hébergeur.

Si ces deux remarques ne t'aident pas, il faudrait nous donner plus d'informations. L'adresse de ton site, les noms des photos que tu voulais uploader ? Utilises-tu un hébergeur ? etc.

Bon courage !

Merci pour ta réponse ;)

Alors non mes noms de photos on pas d'accents les nom sont :
stephmatchcagne15.jpg
stephmatchcagne16.jpg
stephmatchcagne17.jpg
stephmatchcagne18.jpg
stephmatchcagne19.jpg

Sachant que les photos de 1 à 14 du même nom sont passé lol ;)

Apres oui j'utilise un hébergeur : Multimania, et je suis qu'a 17Mo utilisé sur 50Mo

Et l'adresse de mon site est : http://membres.lycos.fr/stephaniephotos/cpg132
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #3 on: December 20, 2004, 01:03:05 pm »

bonjour,

Par expérience, quand on a beaucoup de photos à télécharger il est plus rapide d'utiliser un client FTP (Filezilla par exemple) et d'utiliser ensuite l'option FTP de Coppermine.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #4 on: December 20, 2004, 01:27:55 pm »

bonjour,

Par expérience, quand on a beaucoup de photos à télécharger il est plus rapide d'utiliser un client FTP (Filezilla par exemple) et d'utiliser ensuite l'option FTP de Coppermine.

Ah ok je veux bien le faire avec Filezilla, le je viens de tranferer les photos, mais j'ai un nouveau soucis es ce que tu peux m'expliquer comment on utilise l'option FTP de Coppermine car lors que le clic sur : FTP => c'est écrit " Cette fonction vous permet d'ajouter un groupe de photos que vous avez uploadé sur votre serveur FTP.

Sélectionnez le répertoire où vous avez uploadé vos photos"

Alors moi je demande que ca de la sélectionner mon repertoire mais je le selectionne avec quoi ? j'ai rien de plus que ca sur cette page ?
 
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #5 on: December 20, 2004, 01:39:02 pm »

Quote
Sélectionnez le répertoire où vous avez uploadé vos photos

Pas de panique  ;)
J'ai eu le même problème au début.
Il faut creer un ou plusieurs sous-dossiers dans le dossier "album" sur ton serveur.
Ensuite tu transfert les photos dans ce(s) sous-dossier(s).
Tu verras alors apparaitre tes albums lorsque tu vas dans l'option FTP de coppermine.
J'espère que j'ai été clair dans mon explication  :) sinon, n'hésite pas à poser les questions.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Pascal YAP

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 13833
  • Hello World :-)
    • CPG 1.5.x ExperiMental website
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #6 on: December 20, 2004, 01:45:03 pm »

Bonjour,

Je voudrais signaler autre chose plus plus subtil.
Il m'est souvent arrivé de recevoir des erreurs dues à des TimeOut sur mon serveur.
Des messages d'erreurs identiques aux tiens étaient systématiques... et quasi sans solutions.

    En fat Coppermine utilise dans le dossier ALBUMS, un sous-dossier nommé "edit".
Je ne sais pour quelle raison ce sous-dossier a disparu suite à un TimeOut, mais l'avoir recréer à résolu défintivement mes problèmes d'Upload.

Pascal
Logged

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #7 on: December 20, 2004, 02:11:03 pm »

Bonjour,

Je voudrais signaler autre chose plus plus subtil.
Il m'est souvent arrivé de recevoir des erreurs dues à des TimeOut sur mon serveur.
Des messages d'erreurs identiques aux tiens étaient systématiques... et quasi sans solutions.

    En fat Coppermine utilise dans le dossier ALBUMS, un sous-dossier nommé "edit".
Je ne sais pour quelle raison ce sous-dossier a disparu suite à un TimeOut, mais l'avoir recréer à résolu défintivement mes problèmes d'Upload.

Pascal

Rah c'est deja ca j'ai pas perdu mon fichier edit il est toujours la lol ;)
Logged

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #8 on: December 20, 2004, 02:29:58 pm »

Quote
Sélectionnez le répertoire où vous avez uploadé vos photos

Pas de panique  ;)
J'ai eu le même problème au début.
Il faut creer un ou plusieurs sous-dossiers dans le dossier "album" sur ton serveur.
Ensuite tu transfert les photos dans ce(s) sous-dossier(s).
Tu verras alors apparaitre tes albums lorsque tu vas dans l'option FTP de coppermine.
J'espère que j'ai été clair dans mon explication  :) sinon, n'hésite pas à poser les questions.

Heu ben je viens de creer un sous fichier photos dans le fichier Album et quand je vais sur l'option FTP j'ai toujours le même probleme a nul par je peux selectionner un fichier donc les photos :(

Merci de votre aide ;)
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #9 on: December 20, 2004, 03:04:40 pm »

Quote
Heu ben je viens de creer un sous fichier photos dans le fichier Album et quand je vais sur l'option FTP j'ai toujours le même probleme a nul par je peux selectionner un fichier donc les photos Sad

C'est bien dans le dossier "albums" du repertoire ou est installé coppermine sur ton serveur que tu as crée les sous repertoires ?

Chez moi ça fonctionne nickel
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #10 on: December 20, 2004, 03:31:20 pm »

Quote
Heu ben je viens de creer un sous fichier photos dans le fichier Album et quand je vais sur l'option FTP j'ai toujours le même probleme a nul par je peux selectionner un fichier donc les photos Sad

C'est bien dans le dossier "albums" du repertoire ou est installé coppermine sur ton serveur que tu as crée les sous repertoires ?

Chez moi ça fonctionne nickel

 oui oui c'est bien sur mon serveur ;)

Vais finir par croire que je suis blonde  :\'( ;D

Il y a pas un truc a activé dans la configuration ou autre chose a faire ?
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #11 on: December 20, 2004, 04:59:49 pm »

Je ne comprends pas, je viens de créer un nouveau répertoire dans mon répertoire "albums" sur mon serveur et il apparait bien lorsque j'utilise l'option Ftp de coppermine. ???
je n'ai pas trouvé non plus d'option à cocher.tout au plus vérifie si dans le panneau de configuration à la ligne répertoire albums utilisateurs tu as bien albums/ si tu as changé ce parametre, il faut alors déplacer tes sous-répertoires dans celui qui apparait là.
Autre essai à faire éventuellement: vide le cache de ton navigateur internet, afin qu'il recharge vbien la page, on ne sait jamais, ça coute rien d'essayer.
« Last Edit: December 20, 2004, 05:06:04 pm by Frantz »
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #12 on: December 20, 2004, 06:00:23 pm »

Ahhhhhhhhh c'est bon ca marche merci bcp vous etes adorable :) :) :) :)

J'avais fais une connerie j'avais pas mis mon fichier dans Album mais sous un sous fichier de Album donc ca marchait pas ;)

Merci beaucoup pour votre aide  :-* :-* :-*
Logged

triclair

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
    • Clair Rillieux Lyon Triathlon Duathlon
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #13 on: December 20, 2004, 06:16:20 pm »

Quote
Sélectionnez le répertoire où vous avez uploadé vos photos

Pas de panique  ;)
J'ai eu le même problème au début.
Il faut creer un ou plusieurs sous-dossiers dans le dossier "album" sur ton serveur.
Ensuite tu transfert les photos dans ce(s) sous-dossier(s).
Tu verras alors apparaitre tes albums lorsque tu vas dans l'option FTP de coppermine.
J'espère que j'ai été clair dans mon explication  :) sinon, n'hésite pas à poser les questions.

Ce truc devrait être enseigné dans toutes les écoles de Coppermine  :D car je crois qu'on galère tous au début pour savoir comment fonctionne cette foutue fonction FTP !
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #14 on: December 20, 2004, 06:17:01 pm »

Ahhhhhhhhh c'est bon ca marche merci bcp vous etes adorable :) :) :) :)

Tant mieux  ;)

Bonne continuation
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Elinaline

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #15 on: December 20, 2004, 07:37:34 pm »

Ahhhhhhhhh c'est bon ca marche merci bcp vous etes adorable :) :) :) :)

Tant mieux  ;)

Bonne continuation

 Merci bcp ;)
Logged

alleuh

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #16 on: February 23, 2005, 12:30:52 pm »

Bonjour,

J'ai crée un sous dossier dans le répertoire "album", y ai téléchargé les photos via ftp et utilisé la fonction ftp de coppermine pour les installer...
Est ce que je peux maintenant effacer ces photos de mon répertoire ftp ?

Merci de votre réponse...

Laurent
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #17 on: February 23, 2005, 01:34:41 pm »

Bonjour,

Quote
Est ce que je peux maintenant effacer ces photos de mon répertoire ftp ?

Sur le serveur Non, ce dossier contient aussi bien les vignettes, les photos intermédiaires et celles en grande taille. En supprimant le dossier, on ne pourra plus visionner les images.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

alleuh

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #18 on: February 23, 2005, 01:57:19 pm »

Bonjour,

Quote
Est ce que je peux maintenant effacer ces photos de mon répertoire ftp ?

Sur le serveur Non, ce dossier contient aussi bien les vignettes, les photos intermédiaires et celles en grande taille. En supprimant le dossier, on ne pourra plus visionner les images.

ok merci...

Sinon, les photos qu'on upload via l'interface coppermine vont dans quel dossier sur le serveur ftp ?
Logged

Pascal YAP

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 13833
  • Hello World :-)
    • CPG 1.5.x ExperiMental website
Re: petit probléme... ( chargement des photos dans les albums )
« Reply #19 on: February 23, 2005, 03:29:47 pm »

Bonjour Alleuh,
Dans les posts précédent Frantz vous a bien conseiillé.
J'ajouterai le point suivant : Nommez clairement ces sous-dossiers, on s'y retrouve au début ou le lendemain du téléchargement, mais dans un mois, avec 40 sous-dossiers ça devient du sport !

Quote
Sinon, les photos qu'on upload via l'interface coppermine vont dans quel dossier sur le serveur ftp ?
Les images, et autres fichiers, sont stockés dans des sous-dossiers de type : votre_coppermine/albums/userpics/10001 pour le premier utilisateur (soit vous-même). Les dossiers de vos Membres enregistrés suivants seront stockés 10002 etc.

Puisque vous êtes actuellement dans le dossier "sensible" de Coppermnine, n'effacez pas le dossier "edit" qui semble insignifiant parce que souvent vide. Mais c'est ici même que le traitement temporaire de vos images s'effectue.

Autre chose au sujet de ce dossier "edit" :
Il arrive parfois que suite à un temps d'attente trop long, vous soyez "victime" d'un TimeOut. Il arrive que ce dossier "edit" disparraisse provoquant beaucoup de transpiration chez la victime lors de nouveaux Uploads devenus impossibles. Gardez ceci en mémoire   ;D

PYAP
Logged
Pages: [1] 2   Go Up
 

Page created in 0.033 seconds with 19 queries.