Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [please help] - image icons for user gallery  (Read 2888 times)

0 Members and 1 Guest are viewing this topic.

tannas

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[please help] - image icons for user gallery
« on: December 18, 2004, 02:28:23 am »

I have been trying to figure this out for some time now and just can't seem to do it... any help would be greatly appreciated!

when you go to the gallery page the icons for each user galleries are the same... can't it be a thumbnail of an actual image in their gallery to make each gallery look different?!  I've seen it done on other people's galleries but i can't seem to figure it out!

Please help!

Thanks,
Tammy
« Last Edit: May 10, 2010, 10:36:14 pm by tannas »
Logged

Nibbler

  • Guest
Re: [please help] - image icons for user gallery
« Reply #1 on: December 18, 2004, 02:40:31 am »

That's a known bug in 1.3.0. I suggest you update.
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: [please help] - image icons for user gallery
« Reply #2 on: December 18, 2004, 11:42:49 am »

It also requires pics to be in the albums, which are empty when I looked.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

tannas

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: [please help] - image icons for user gallery
« Reply #3 on: December 18, 2004, 05:41:46 pm »

Well, yeah I know there needs to be pics in the albums... I used to have two other albums with pictures in them and still no thumbnails... but an update will work?  I thought 1.3.0 was the latest version....
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: [please help] - image icons for user gallery
« Reply #4 on: December 18, 2004, 06:07:47 pm »

no, 1.3.2 is the latest.  An upgrade will cure this bug.

Get the files from the downloads link above.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

tannas

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: [please help] - image icons for user gallery
« Reply #5 on: December 18, 2004, 07:52:00 pm »

okay thanks!  got it and updated it and all is working smoothly now!  thanks so much!
Logged
Pages: [1]   Go Up
 

Page created in 0.054 seconds with 19 queries.