Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Hyperlinks not showing  (Read 3580 times)

0 Members and 1 Guest are viewing this topic.

superstan

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 37
    • planetdarren
Hyperlinks not showing
« on: December 16, 2004, 11:46:33 am »

How can i put a hyperlink to my home page in the title - also the hyerlink in the album description does not seem to work - when i use the bb code it just shows the text for th hyperlink http//: ect - have i got it set up correctly ??? ???
Logged
(http://www.planetdarren.co.uk/forums/images/avatars/gallery/darren/dazboy.gif)

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Hyperlinks not showing
« Reply #1 on: December 16, 2004, 12:12:57 pm »

Could you possibly talk in some more detail as to where and how and why you want to use hyperlinks.
Logged

superstan

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 37
    • planetdarren
Re: Hyperlinks not showing
« Reply #2 on: December 16, 2004, 01:06:08 pm »

i would like them to appear in the site title - where you name and describe your gallery and also in the album description
Logged
(http://www.planetdarren.co.uk/forums/images/avatars/gallery/darren/dazboy.gif)

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Hyperlinks not showing
« Reply #3 on: December 16, 2004, 01:24:13 pm »

To make your site name appear as a hyperlink, open your theme template.html, and find '{GAL_NAME}'

Put the hyperlink around that, like this;

Code: [Select]
<a href="http://www.yoursite.com">{GAL_NAME}</a>
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

superstan

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 37
    • planetdarren
Re: Hyperlinks not showing
« Reply #4 on: December 25, 2004, 10:58:58 am »

thank you - its almost works - but only shows on mouse over - how do i make it viewable on page load ??/

http://planetdarren.solidinternet.com/photoes/index.php
Logged
(http://www.planetdarren.co.uk/forums/images/avatars/gallery/darren/dazboy.gif)

Nibbler

  • Guest
Re: Hyperlinks not showing
« Reply #5 on: December 25, 2004, 11:11:34 am »

lol, add an extra css definition into the bottom of your style.css for the theme. (themes/fruity/style.css)

Code: [Select]
h3 a {
    color: #000000
}
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.