Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: theme change in config not updating?  (Read 4290 times)

0 Members and 1 Guest are viewing this topic.

cryogenic

  • Tester
  • Coppermine regular visitor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 79
    • the cynic says...
theme change in config not updating?
« on: December 01, 2004, 05:38:49 am »

I have a weird problem where I go to the config section and change the default theme, but it won't "stick". Everytime I change it and save the config, it reverts back to whatever I had saved it as previously. Oddly, it only happens once I change to Project vii. Any other theme allows me to change back and forth just fine, but as soon as I stick it on project vii, it won't change away from it. The only way to change the default theme at that point is to go into the db and manually change the value. Can anyone else reproduce this?
« Last Edit: December 08, 2004, 10:48:18 am by Tarique Sani »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: theme change in config not updating?
« Reply #1 on: December 01, 2004, 05:01:45 pm »

Can not replicate. Make sure it's not just related to your cookie settings. To test, set your default theme to project_vii in coppermine config, log out of coppermine, delete your cookie and log back in with your admin account.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 18 queries.