Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can not login  (Read 3108 times)

0 Members and 1 Guest are viewing this topic.

amir

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Can not login
« on: November 01, 2003, 02:13:31 pm »

I upgraded to 1.2.0 and everything was working perfect without any problem. Now after 2 weeks no one can log in. Neither users nor admins.
but still it is working.

amir

http://www.ankawa.com/copp/
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Can not login
« Reply #1 on: November 01, 2003, 02:30:58 pm »

please provide a username and password of a test account.

GauGau

P.S. To let supporters troubleshoot more easily, use this link: http://www.ankawa.com/copp/?lang=english (I don't know what "login" means in arabic :wink: )
Logged

amir

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Can not login
« Reply #2 on: November 01, 2003, 02:46:21 pm »

thanks

here is it:
log in: amir
pass: 11


amir
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Can not login
« Reply #3 on: November 01, 2003, 03:05:00 pm »

I was able to login (and stay logged in after clicking around for a while). You probably changed the name of your cookie in config, so there's a conflict in your browser only (and in the browser of your users that were logged in before you changed cookie settings). Simply close your browser, remove the cookie from your hard drive, start your browser, go to your page and login - your problem should be fixed then.
If you're running IE6, check the privacy settings: your browser must allow the cookie...
If this works for you, ask your users to do the same thing.

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.