Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Not all albums show  (Read 2830 times)

0 Members and 1 Guest are viewing this topic.

Sogeri

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
    • http://www.orchidspng.com
Not all albums show
« on: November 01, 2003, 05:48:28 am »

After upgrading from CPG 1.1 to 1.2 some albums do not show and/or categories do not link correctly. The upgrade went smoothly and all I have added was the file anycontent.php (copied from the forum) and included that under 'The content of the main page' but added it to show at the bottom of the page rather than at the top. I use the 'eyeball' theme.

On my pages http://gallery.orchidspng.com there are 17 albums for the first category 'Orchid Species Images'. I set the number to show to 12 (Ialso set it to lower numbers but it makes no difference) BUT there is no link ( 1, 2 ) at the bottom to let a visitor get to the second albums page. When I click on the category header 'Orchid Species Images' a am taken to the albums in 'Orchid Species Drawings'.

Under category 'Orchid Species Drawings' with 19 albums the link to the second albums page shows.

What could be wrong?

Thanks for your help!
Logged

Sogeri

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
    • http://www.orchidspng.com
more album bugs
« Reply #1 on: November 01, 2003, 07:00:51 am »

I had to set the number of albums to 20 in order for visitors to get to all albums. At a lower number then the actual number of albums in some themes, e.g. Fruity, links to further album pages appear BUT when I click on say 2 the page returned is still the first album page!

When viewing an image the URL shows the OLD URL and not the NEW URL, in my case it should point to http://gallery.orchidspng.com and NOT to http://www.orchidspng.com/coppermine_dir/etc etc.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Not all albums show
« Reply #2 on: November 01, 2003, 11:41:38 am »

go to config and have a look at the "link to ecards" setting, it should point to your coppermine folder, without and filename, and without a trailing slash...

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.