Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: themes dos not work  (Read 3306 times)

0 Members and 1 Guest are viewing this topic.

Boddi

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
themes dos not work
« on: October 28, 2004, 03:31:44 pm »

Hi all, I am trying to add new themes to my coppermine. This message come up "Fatal error: Call to undefined function: udb_pageheader() in /Library/WebServer/Documents/gallerycopper/themes/black_widdow/theme.php on line 826" can sombody help me out here.
 ....  :-\\ http://home.photohouse.is/gallerycopper/
« Last Edit: October 29, 2004, 09:45:46 am by GauGau »
Logged

Nibbler

  • Guest
Re: themes dos not work
« Reply #1 on: October 28, 2004, 08:03:21 pm »

There is no such function as 'udb_pageheader' in coppermine, you must be using some other version or modification.
Logged

Boddi

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: themes dos not work
« Reply #2 on: October 28, 2004, 08:16:21 pm »

Hi Nibbler, I get this thems from Coppermine-Mx-more-themes is that not yours relese.
Logged

Nibbler

  • Guest
Re: themes dos not work
« Reply #3 on: October 28, 2004, 08:18:25 pm »

Those are themes specifically for the vkpMx port. You should download the themes for the normal version of coppermine from here.
Logged

Boddi

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: themes dos not work
« Reply #4 on: October 28, 2004, 08:46:41 pm »

Many thanks Nibbler, I see it now.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.