Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: I need help with this error message.  (Read 3981 times)

0 Members and 1 Guest are viewing this topic.

helios

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
I need help with this error message.
« on: October 24, 2004, 06:50:16 pm »

Hello. 

Can anyone tell me what this error means?

"You can only upload ALL images. "

I get this error when trying to upload any image (jpg/png..whatever) as root or user.?   
Iam using version 1.2.1

Much appreciated.
« Last Edit: October 25, 2004, 08:00:00 pm by TranzNDance »
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: I need help with this error message.
« Reply #1 on: October 24, 2004, 09:46:59 pm »

Are you using version 1.2.  Have you attempted to upgrade to 1.3x?
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: I need help with this error message.
« Reply #2 on: October 25, 2004, 07:46:12 am »

Make sure you have no spaces in the input field labelled " Allowed image types" - there should only be the word "ALL" in it, no extra spaces or anything else.

Joachim
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: I need help with this error message.
« Reply #3 on: October 25, 2004, 12:25:30 pm »

I thought version 1.2.1 did not have the 'all' filetypes as in version 1.3x (unless the add video mod was done), which has an extra filetype table in the database, but had them specified, as 'jpg,png,' etc.
This is why I asked the version.
« Last Edit: October 25, 2004, 12:34:09 pm by Casper »
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

helios

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: I need help with this error message.
« Reply #4 on: October 25, 2004, 07:46:42 pm »

nevermind   :-[

I installed imagemagick for my 1.2 coppermine gallery and tried to using it.  For some reason it doesn't like it.  so I uninstalled imagemagick....reinstalled GD2 and recompiled php.
works now.

I guess I should just upgrade to 1.3  ..... THANKS !!  anyways.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: I need help with this error message.
« Reply #5 on: October 26, 2004, 06:01:50 am »

@Casper: there's a cpg1.2.1 version fully moded with video support available in the downloads section, I guess that's what helios is using. We should have renamed those damn cpg1.2.x versions :D

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 18 queries.