Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: On some PCs, no tumbnails and pictures are shown  (Read 4714 times)

0 Members and 1 Guest are viewing this topic.

michis0806

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
On some PCs, no tumbnails and pictures are shown
« on: November 22, 2005, 10:59:01 am »

Hi,

we are currently using coppermine 1.3.4 and have some problems with Windows-PCs using IE 5.5 and 6.
There are no thumbs and "normal-size"-pictures shown but the last in the album. Has anyone an idea what could be wrong?

Thanks a lot! Michael

PS: The link is http://bilder.all-in.de
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: On some PCs, no tumbnails and pictures are shown
« Reply #1 on: November 23, 2005, 08:00:09 am »

they're displayed just fine for me using IE6.0, Firefox1.0.7 and Opera7.54, so it's probably something on your pc. Make sure you don't have some silly pseudo security software enabled on your local client. The main culprit is often "Norton Internet Security".
Logged

michis0806

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: On some PCs, no tumbnails and pictures are shown
« Reply #2 on: November 23, 2005, 02:44:51 pm »

Hmm the problem is, that some of our visitors have the same problem. And I cannot find any similarities between them as the use different versions of the IE, different Providers and different Operating-Systems :(
« Last Edit: November 23, 2005, 04:45:58 pm by michis0806 »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: On some PCs, no tumbnails and pictures are shown
« Reply #4 on: November 23, 2005, 04:43:01 pm »

Have I mentioned before that imo Norton products suck?  ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.