Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: The selected album/picture does not exist  (Read 3590 times)

0 Members and 1 Guest are viewing this topic.

birkebjerg

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
The selected album/picture does not exist
« on: December 30, 2003, 09:55:08 am »

Hi!

After I updated from 1.1,  the new album function doesn't work the right way. After I created a new album, it is showed without a name and when you click on it it says "The selected album/picture does not exist" .
Maybe bacause there is no number in the link - "http://www.birkebjerg.dk/copper/thumbnails.php?album="

What can I do?
Logged

jason

  • Contributor
  • Coppermine regular visitor
  • ***
  • Offline Offline
  • Posts: 78
The selected album/picture does not exist
« Reply #1 on: December 31, 2003, 07:07:11 am »

place an image in the album to have it displayed properly.
Logged
jason

Delta772ER

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • charliej.net | Photo Gallery
Re: The selected album/picture does not exist
« Reply #2 on: October 14, 2004, 07:12:45 pm »

I hate to bring up "old' topics, but I'm having this exact same problem, and in the search results this returned the closest match.

It is because of the link, when I add a 2 after "album=" I have no problems and everything shows up fine, so what my question is how do I fix it so that it selects the right link?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: The selected album/picture does not exist
« Reply #3 on: October 15, 2004, 06:53:00 am »

upgrade to cpg1.3.2

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.