Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: may coppermine work with apache2, php5, mysql4.1?  (Read 3570 times)

0 Members and 1 Guest are viewing this topic.

cpthk

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
may coppermine work with apache2, php5, mysql4.1?
« on: November 01, 2004, 06:03:45 pm »

is there anything i have to attention with apache2, php5, mysql4.1 in winxp?
because i have the same problem here http://forum.coppermine-gallery.net/index.php?topic=9529.0
but i work with apache2, php4, mysql4.0 fine and good.
what version of apache, php, mysql is the most recommended.
and if i work with apache2, php5, mysql4.1 , what configuration is there i need to fix with?
sorry about my poor english...
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: may coppermine work with apache2, php5, mysql4.1?
« Reply #1 on: November 01, 2004, 09:07:36 pm »

search the board for "php5 long".

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.