Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: two configuration/design challenges I'm facing...please help!  (Read 2803 times)

0 Members and 1 Guest are viewing this topic.

traypup

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
two configuration/design challenges I'm facing...please help!
« on: October 05, 2004, 09:24:32 pm »

Hi all! I've got my gallery up and running and happy (for the most part) at www.sunshinefactory.net/coppermine. There are two problems I'm facing  and then it will be perfect.

1. I wanted bullets in my main menu, separating each menu item. i got that to happen, but if I look at it in Safari on Mac, they show up as pipes. Furthermore, they show up as 2 colons in between FAQ and Register. why is this? Furthermore, it's been a few weeks since I looked at it, so I can't remember where I went to configure this part.

2. I want my whole background to be the yellow that most of the pages are, and mostly figured out where to do all of that, but on pages where the content seems to be shorter than one browser length, my yellow bg stops short. This also seems to happen more on safari/mac than anywhere else.

does anyone have any ideas as to how I could sort out these two problems?
thanks,
Tracey :)
« Last Edit: October 06, 2004, 10:19:54 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: two configuration/design challenges I'm facing...please help!
« Reply #1 on: October 06, 2004, 12:13:10 am »

modify template.html, find
Code: [Select]
<body>and replace with
Code: [Select]
<body bgcolor="#fffd98">Use images as bullets to achieve browser independance.

Joachim
Logged

traypup

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: two configuration/design challenges I'm facing...please help!
« Reply #2 on: October 06, 2004, 08:59:19 pm »

Thank you! I already had the body bg set to that color, but I found a cell in the table on that template page was still set to a white bg, so that's fixed.

on the image instead of bullets...thank you! I didn't even think of that. Now my only problem is remembering where to format the main_menu include. I was looking in the theme.php file, but can't find where to go.

Tracey
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: two configuration/design challenges I'm facing...please help!
« Reply #3 on: October 06, 2004, 10:19:36 pm »

we have a "one question per thread" policy on this board, and you already have posted two questions in one posting. Please respect the rules and post a new thread (re-phrasing your question, as I don't understand it). I'll lock this thread now.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.