Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problems with downloaded themes  (Read 3254 times)

0 Members and 1 Guest are viewing this topic.

anghel

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
problems with downloaded themes
« on: October 05, 2004, 08:12:19 am »

 please help me...i downloaded new themes for my 1.2 gallery..then i unzipped them n uploaded it to my server...but when i go to my gallery and change the theme to the new one i just downloaded...it wouldnt work...the default theme appears...pls help me what i need to do...thanks
« Last Edit: October 05, 2004, 03:37:03 pm by TranzNDance »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problems with downloaded themes
« Reply #1 on: October 05, 2004, 08:18:04 am »

might help if you post a link to your site and what themes you downloaded. To solve your issue, delete your cookie (or rename it in your coppermine config, will have the same effect for all users, you'll have then to log in again). To preview any theme, add "?theme=theme_name" to the url, like these examples: http://coppermine.sourceforge.net/demo/index.php?theme=classic or http://coppermine.sourceforge.net/demo/index.php?theme=hardwired
To reset the theme to the one you selected in the config, change the theme name to something that actually doesn't exist, e.g. http://coppermine.sourceforge.net/demo/index.php?theme=xxx

Joachim

P.S. Did you actually download themes for your version of coppermine. Cpg1.3.x themes can't be used with cpg1.2.x and vice versa.
Logged

anghel

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: problems with downloaded themes
« Reply #2 on: October 05, 2004, 09:41:28 am »

yeah I downloaded the right theme version.

i have downloaded most of the themes for version 1.2 but actually unzipped anime only and uploaded to my server just to see if it would work.

did i do it right..i downloaded the theme_anime.zip...created a "anime" folder n unzipped it there...then i uploaded it to my server...then when i chose it for a theme...the default one appears...what have i done wrong?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problems with downloaded themes
« Reply #3 on: October 05, 2004, 09:48:17 am »

like I told you: post a link...

Joachim
Logged

anghel

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: problems with downloaded themes
« Reply #4 on: October 05, 2004, 10:00:36 am »

i found the problem already...:) and it worked...thanks for the help :)
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 18 queries.