Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin on coppermine galleries  (Read 4190 times)

0 Members and 1 Guest are viewing this topic.

annie170768

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Admin on coppermine galleries
« on: September 25, 2004, 10:55:06 am »

Hi, I wonder if anyone can help me.

I am admin/moderator on an e107 site with a coppermine photo gallery, and I had access to make changes in the coppermine gallery. a few months ago a few changes have been made by the site owner with e107, and after re-installing coppermine after a big site change, I no longer have admin access to the coppermine galleries.  

The permissions are set in the admin section that I have access to edit coppermine galleries, but it just won't let me do it. I have to log in as the site owner to make any alterations, approve uploads etc.  The site owner has handed most of the site control over to me now, and it's a pain to have to keep logging in as him to approve uploads and delete or move pictures that have been uploaded to the wrong place, and to work on competition galleries etc.

Does anyone know of any settings or anything that can be done to enable me to get into the coppermine photo gallery in my admin/moderator name?

Suggestions would be more than welcome as it's been an ongoing issue for a long time now and is starting to drive me sane!

Thanks

Annie
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Admin on coppermine galleries
« Reply #1 on: September 25, 2004, 04:42:00 pm »

Try this.  Log on as the site owner, and modify yourself to be admin as well.

The e107 version of coppermine is a modified version of 1.2.1, which, as we don't know the code or modifications used, and it is an out of date version, we are unable to support.

So if my suggestion did not work, you will have to ask on the e107 support board, sorry.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.