Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Search/langue et admin  (Read 3340 times)

0 Members and 1 Guest are viewing this topic.

Dan74

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • EntreNous74
Search/langue et admin
« on: September 25, 2004, 09:17:19 am »

Bonjour à tous, je suis Français, désolé et ne maitrise pas l'Anglais.
Je viens de mettre à jour de la V 1.2.0 à 1.3.2

1) En utilisant la recherche, j'ai bien une liste d'images qui s'affiche, mais quand je les sélectionnent, j'ai le message "No image to display"
2) Quand je sélectionne une nouvelle langue, le texte s'affiche bien dans la langue, mais après un changement de page, le texte revient dans la langue par défaut.
3) Quand je suis en mode Admin, impossible de revenir en mode Utilisateur.

Existe-t-il un forum Coppermine en Français ?

[edit GauGau]
Warning: link is not worksafe, some pics contain nudity
[/edit]
[/b]
http://www.entrenous74.com/album74/

Merci à vous d'avoir repris le developpement et le suivi de ce formidable gestionnaire d'images.

Amicalement

Daniel

 
« Last Edit: September 26, 2004, 10:43:16 pm by TranzNDance »
Logged

poubao

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: la
  • Offline Offline
  • Gender: Male
  • Posts: 277
    • Collections du Laos
Re: Search/langue et admin
« Reply #1 on: September 25, 2004, 11:18:13 am »

Bonjour

Je viens de mettre à jour de la V 1.2.0 à 1.3.2 I update V1.2.0  to 1.3.2

1) En utilisant la recherche, j'ai bien une liste d'images qui s'affiche, mais quand je les sélectionnent, j'ai le message "No image to display" When i use the search engine,i have thumbnails,but when i click on a pic, "No image to display"

2) Quand je sélectionne une nouvelle langue, le texte s'affiche bien dans la langue, mais après un changement de page, le texte revient dans la langue par défaut. when i change language,it's OK for the actual page,but when i change to the next page it return to the defaut language

3) Quand je suis en mode Admin, impossible de revenir en mode Utilisateur. When i am connected in admin mode,it's impossible to return in user mod

***faire une recherche sur google pour trouver une aide à la traduction !!!****

***une seule question par post, avec un titre explicite pour aider les personnes qui pourraient avoir le même probléme est la rêgle sur ce forum *****

si vous ne voulez pas apprendre l'anglais,un forum qui parle de Cpg Accro-Photo.com ,le webmaster est sympa, et est l'auteur de la traduction française de CPG. ;D

Pas mal la custo Poubao :)




Logged
L'incohérence de ceux qui nous dirigent, l'incompétence de ceux qui nous commandent,sont un vibrant hommage pour ceux qui exécutent.
                                          **Général Patton**

Dan74

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • EntreNous74
Re: Search/langue et admin
« Reply #2 on: September 25, 2004, 12:10:46 pm »

Disons que je comprends l'anglais mais je ne suis pas un as pour l'écrire.

Merci pour les infos.

Dan
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Search/langue et admin
« Reply #3 on: September 25, 2004, 04:32:31 pm »

Please note support is only given in English. I can understand most of what poubao is asking, because he has also tried to ask in English.

That is fine.

@ poubao, try deleting your cookies for your site, and see if that cures your problems.

@ Dan74, I have no idea of your problem, so cannot help, but just wanted to say nice theme.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Search/langue et admin
« Reply #4 on: September 25, 2004, 08:19:15 pm »

Poubao doesn't experience actual problems, he just translated Dan74's question. Dan74 says he's able to understand english answers, he just can't post questions in english.
1) Searching works fine for me on your page, when searching for "Lactarius" I get as a result a pic with one hit (=thumbnail): http://www.entrenous74.com/album74/thumbnails.php?album=search&type=full&search=Lactarius Clicking on the thumbnail leads me to  http://www.entrenous74.com/album74/displayimage.php?album=search&cat=0&pos=0 - page is displayed fine for me.

2) Delete your cookie

3) Delete your cookie



We have a "one-question-per-thread" policy, and we have only support in english. Please respect those policies in the future.

Joachim
Logged

Dan74

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • EntreNous74
Re: Search/langue et admin
« Reply #5 on: September 26, 2004, 09:18:17 pm »

I deleted my cookie.
All is right now.

Thanks

Dan
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.