Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: error after selecting exif data information.  (Read 2977 times)

0 Members and 1 Guest are viewing this topic.

mazhive

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
error after selecting exif data information.
« on: September 19, 2004, 12:20:47 pm »

After reading loads of problems related to exif i just couldn't find mine..
if so... please can some one give me the anwser.

after selecting the exif data info in the config  in coppermine v1.3.2
 i get this message...when selecting a picture to view, with exif data in a album..

Warning: main(include/exifReader.inc.php): failed to open stream: No such file or directory in /home/westerho/public_html/fotoalbum/cpg132/include/exif_php.inc.php on line 21

Fatal error: main(): Failed opening required 'include/exifReader.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/westerho/public_html/fotoalbum/cpg132/include/exif_php.inc.php on line 21


the provider has exif support .

exif
EXIF Support  enabled 
EXIF Version  1.4 $Id: exif.c,v 1.118.2.27 2003/12/17 09:08:37 helly Exp $ 
Supported EXIF Version  0220 
Supported filetypes  JPEG,TIFF 

gd
GD Support  enabled 
GD Version  bundled (2.0.23 compatible) 
FreeType Support  enabled 
FreeType Linkage  with freetype 
GIF Read Support  enabled 
JPG Support  enabled 
PNG Support  enabled 
WBMP Support  enabled 
XBM Support  enabled 

Can some one help me..
« Last Edit: September 19, 2004, 08:24:11 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: error after selecting exif data information.
« Reply #1 on: September 19, 2004, 12:38:02 pm »

seems like you didn't upload all files (especially "exifReader.inc.php" appears to be missing). Use versioncheck.php to find out if you have all necessary files on your webserver.

Joachim
Logged

mazhive

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: error after selecting exif data information.
« Reply #2 on: September 19, 2004, 01:36:47 pm »

thank you for the tip it seems the full version didn't had all the files ... i think.. some files are red and has a ? marked.. so i ques i need to update them first.. .

the files are available  but as this version check says not any form of version...

after recopying and over written all files with the ? marked it seems it work perfectly .. thnx .. joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.