Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Link error  (Read 3958 times)

0 Members and 1 Guest are viewing this topic.

Lo0ping

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Link error
« on: September 16, 2004, 03:03:38 pm »

« Last Edit: September 17, 2004, 10:37:42 pm by GauGau »
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Link error
« Reply #1 on: September 16, 2004, 03:05:45 pm »

Check your config setting for 'Target address.......' is the full url, http://photos.sangalli.org/.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Lo0ping

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Link error
« Reply #2 on: September 16, 2004, 03:12:37 pm »

I have not this setting name in Config table of my database ...
What Can i do ???
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Link error
« Reply #3 on: September 16, 2004, 06:15:06 pm »

Not in your config table, although it is there, in your config admin page.
In the general settings, near the top, is the setting 'Target address for 'see more pics....'.
Make sure this is full, starting with http://
« Last Edit: September 16, 2004, 06:20:33 pm by Casper »
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Lo0ping

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Link error
« Reply #4 on: September 17, 2004, 10:44:34 am »

hi !!!
Not in your config table, although it is there, in your config admin page.
In the general settings, near the top, is the setting 'Target address for 'see more pics....'.
Make sure this is full, starting with http://

But I have the same problem when I validate my settings in the config admin page
 :\'( :\'(
Logged

Nibbler

  • Guest
Re: Link error
« Reply #5 on: September 17, 2004, 03:54:23 pm »

Had you said that earlier we could have helped you quicker. The problem is your server vars are set unusually, try this thread
Logged

Lo0ping

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Link error
« Reply #6 on: September 17, 2004, 04:44:46 pm »

Had you said that earlier we could have helped you quicker. The problem is your server vars are set unusually, try this thread

great it work !!! thanx !!!  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.