Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Logins fail after updating to 1.6.03 « 1 2 » aldrichtm 25 7983 Last post October 22, 2017, 01:55:09 am
by gmc
Upgrade to 1.6 from 1.5.20 anglefire 1 1866 Last post August 16, 2018, 03:27:27 pm
by Αndré
Upgrade from 1.5.24 (stable) to 1.6.x Anturaju93 0 342 Last post December 01, 2018, 09:01:06 am
by Anturaju93
HTTP ERROR 500 after upgrade to cpg1.6.x using cpg_installer_stub.php Anturaju93 5 618 Last post December 02, 2018, 02:04:27 pm
by Anturaju93
Update from 1.5 bigdrago 2 2436 Last post September 23, 2017, 03:34:02 pm
by gmc
Upgrading via Installatron Chuckster 1 126 Last post February 12, 2019, 12:45:55 pm
by ron4mac
Login Admin Error After Update Danii 8 2808 Last post November 21, 2017, 05:20:16 pm
by ron4mac
Cannot login after upgrade error 500 (internal server error) keviob 5 4330 Last post June 29, 2017, 08:44:21 pm
by ge-flopt
Update 1.5.44 to 1.6.04 went fine, but special chacacters (umlauts) are wrong kriegaex 2 378 Last post December 20, 2018, 03:40:24 pm
by ron4mac
upgrade from 1.5, installer and Google index « 1 2 » littbarski 21 3156 Last post October 22, 2018, 03:43:02 pm
by littbarski
cpg_installer_stub doesn't work martheijnens 2 2365 Last post September 24, 2018, 11:37:51 pm
by martheijnens
Upgrade, same procedure as always? nickelas 2 1923 Last post March 24, 2018, 11:12:59 am
by nickelas
CPG 1.6 definitive version? ninouee 1 454 Last post December 17, 2018, 02:52:53 pm
by ron4mac
Critical Error After Upgrading nowordneeded 4 1397 Last post July 09, 2018, 10:12:21 pm
by nowordneeded
Save New Configuration Button Not Working nowordneeded 2 1301 Last post July 09, 2018, 03:08:58 am
by ron4mac
admin tools & batch add files not working after upgrading pomcfey 4 649 Last post January 07, 2019, 07:08:15 pm
by pomcfey
Problems with install pschmehl 16 7312 Last post June 19, 2017, 02:18:06 am
by Phill Luckhurst
final extract plugin failing scouterjohn 5 658 Last post January 17, 2019, 11:43:34 pm
by scouterjohn
cant log in as admin again scouterjohn 2 484 Last post December 22, 2018, 09:26:25 pm
by scouterjohn
1.6 won't go back online after upgrade sharpo 16 1911 Last post November 05, 2018, 05:16:02 pm
by ron4mac
blank page when trying to login after update sindbad5 2 1892 Last post August 23, 2017, 07:45:45 am
by sindbad5
Pages: [1]   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.026 seconds with 14 queries.