Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Installer can't write the temporary config file include/config.tmp.php StevenPUlrick 0 4125 Last post July 05, 2019, 12:42:10 am
by StevenPUlrick
PHP version sebvillers 0 3818 Last post August 05, 2019, 01:02:55 pm
by sebvillers
Debug Error on the index page with all default themes allvip 0 738 Last post August 07, 2020, 01:03:17 pm
by allvip
MOVED: Frage zu Update auf Verson 1.6.05 Αndré 0 4149 Last post January 13, 2019, 11:09:52 pm
by Αndré
Pages: 1 [2]   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.015 seconds with 13 queries.