Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 [3]   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Some English text on the screen, I cannot find in Dutch.php to translate? Albe 3 6113 Last post March 21, 2010, 08:10:13 am
by Joachim Müller
how doing like this web? a-m 11 6960 Last post February 24, 2010, 08:56:41 am
by a-m
[Invalid]: Can not change language Nakis 7 7311 Last post January 28, 2010, 05:08:50 pm
by Joachim Müller
Pages: 1 2 [3]   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.017 seconds with 14 queries.