Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 6 7 8 9 [10] 11   Go Down
  Subject Started by Replies Views Last post
0 Members and 3 Guests are viewing this board.
update.php -> Blank screen?! Version 1.5.28 olli80 6 8803 Last post July 30, 2014, 09:27:04 am
by Αndré
How upgrade cpg15x to cpg1.5.30? diane6787 3 4444 Last post August 01, 2014, 09:31:10 pm
by Jeff Bailey
"Could not authenticate you." fran86 6 4948 Last post August 15, 2014, 09:21:59 am
by Αndré
Help with Upgrading to MaryFan72 1 3437 Last post August 19, 2014, 10:26:42 am
by Αndré
I need help - urgent jessymisery 7 5936 Last post August 19, 2014, 10:27:40 am
by Αndré
Parse Error when upgrading to 1.5.30 jenzbie 1 3365 Last post August 21, 2014, 09:29:51 am
by Αndré
Upgrade instructions from 1.5.28 to 1.5.30 steph66 1 3446 Last post September 19, 2014, 10:05:50 pm
by phill104
Browser error after update to 1.5.30 cboudier 9 6146 Last post September 20, 2014, 12:07:27 am
by cboudier
After upgrade to 1.5.32, Fatal error: Cannot redeclare cpggetmicrotime() nickelas 1 4063 Last post October 17, 2014, 10:55:37 am
by nickelas
Database query problem cally6008 3 6232 Last post December 04, 2014, 09:04:44 pm
by allvip
E_WARNING(2) - array_keys() on Upgrade from 1.5.24 to 1.5.34 gtgillis 2 4117 Last post January 21, 2015, 03:58:06 pm
by phill104
modifyalb.php returns a blank page wardsweb 19 10022 Last post February 03, 2015, 09:34:38 am
by allvip
Parse error in inspekt.php zorbas2 2 4688 Last post February 09, 2015, 08:41:16 am
by zorbas2
Notice: Undefined offset: 8192 in.... Bashy 6 9059 Last post February 28, 2015, 01:41:01 pm
by phill104
Wasnt sure where to post this.. JeffB 3 6006 Last post March 01, 2015, 04:16:27 am
by gmc
Database Critical Error pols1337 8 12240 Last post March 13, 2015, 01:35:46 am
by pols1337
Fatal Error - Table sessions doesn't exist. ToddW 6 10878 Last post March 18, 2015, 03:45:47 pm
by phill104
1.5.36: Fatal error: Call to undefined function cpg_normalize_path() ... biellebrunner 1 4827 Last post May 29, 2015, 10:03:43 pm
by Αndré
Gallery lacking desgin after upgrade - after login however everything normal? sliminat0r 12 12323 Last post July 08, 2015, 05:26:40 pm
by sliminat0r
Image Selection causes redirect error WookieWelfare 10 11035 Last post August 04, 2015, 11:30:41 am
by WookieWelfare
upgrade by deleting diedhert 5 8244 Last post September 02, 2015, 03:49:23 pm
by Αndré
version checker diedhert 5 7929 Last post September 02, 2015, 08:17:56 pm
by phill104
Help with rebuilding installation? lancemcvay 3 6900 Last post November 07, 2015, 04:51:05 pm
by phill104
Issue when upgrading Sarah1981 16 14180 Last post November 13, 2015, 04:55:24 pm
by Sarah1981
MOVED: Can't stop Statistics from showing after Upgrade to 1.5.40 allvip 0 5685 Last post December 14, 2015, 03:24:59 am
by allvip
Upgrading from 1.5.26 Montezuma 6 8491 Last post December 17, 2015, 01:32:46 am
by Montezuma
upgrading from old coppermine version - can't login (not sure what v I have :( eliana 1 6739 Last post January 01, 2016, 08:26:44 pm
by ron4mac
Problems trying to upgrade/do a new install jessm78 2 7269 Last post January 21, 2016, 09:37:26 am
by Αndré
Issues updating N2GetherNow 8 10038 Last post January 21, 2016, 12:50:53 pm
by N2GetherNow
Critical Error upgrading from 1.5.12 t0 1.5.40 joe-lynn 9 12222 Last post January 23, 2016, 09:49:06 pm
by joe-lynn
Getting ready to upgrade from 14.10 klewless 5 8382 Last post June 20, 2016, 01:58:03 pm
by klewless
Hit Counters not working (after upgrade?) Lon 1 6327 Last post July 11, 2016, 05:08:42 pm
by Αndré
Help please! config.inc.php parse error during upgrade 1.4.10 to 1.5.42 pict 4 8070 Last post August 02, 2016, 08:54:06 pm
by pict
Fatal error when upgrading Arakikida 2 6811 Last post August 30, 2016, 12:28:58 pm
by Αndré
can't upgrade; update.php always wants to install new ambivalentmaybe 7 10611 Last post September 07, 2016, 05:16:14 am
by henry
Fatal Error when updating to 1.5.44 agirlnamedali 2 7111 Last post September 27, 2016, 11:22:11 am
by Αndré
modified and old files check arkamark 1 6314 Last post November 14, 2016, 10:32:58 pm
by Αndré
CPG PHP7-compatible ?? specialist383 2 7331 Last post March 30, 2017, 06:41:30 pm
by phill104
Confused about version numbers mgilsbach 1 6240 Last post April 15, 2017, 09:23:53 pm
by gmc
MOVED: Can you upgrade my gallery? phill104 0 5822 Last post April 22, 2017, 02:27:50 pm
by phill104
Pages: 1 ... 6 7 8 9 [10] 11   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.021 seconds with 14 queries.