Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 3 [4] 5 6 7 8 ... 11   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Trouble with Rate this file in 1.5.3 xatrix 6 7453 Last post May 10, 2010, 11:18:33 am
by Joachim Müller
Upgrade to v1.5.10 and got problems with the swedish characters åäö larsur 6 4227 Last post December 20, 2010, 01:31:11 pm
by Αndré
"Could not authenticate you." fran86 6 4899 Last post August 15, 2014, 09:21:59 am
by Αndré
user manager issue (after upgrade) syn 6 4165 Last post September 27, 2010, 12:22:41 pm
by Αndré
Lost ADMIN MENU after upgrade ebnater 6 4313 Last post September 27, 2010, 12:32:44 pm
by Αndré
Error upgrading from 1.4.x to 1.5.6 yuppicide 6 4420 Last post June 22, 2010, 09:42:17 pm
by phill104
If i upgrade i will lose my custom modifications Anturaju93 6 6233 Last post July 29, 2014, 01:02:49 pm
by Αndré
okay, i messed up GrimmReaperNL 6 3928 Last post October 29, 2010, 09:13:24 pm
by Αndré
Lost Category View After Upgrade to 1.5.8 pepperclink 6 3919 Last post October 19, 2010, 06:38:29 pm
by pepperclink
1.4.27 to 1.5.6 update file not working tsaress 6 6832 Last post July 07, 2010, 06:58:43 pm
by onthepike
update.php -> Blank screen?! Version 1.5.28 olli80 6 8702 Last post July 30, 2014, 09:27:04 am
by Αndré
Critical Error, upgrading from 1.4 to 1.5. sneax 6 5781 Last post June 10, 2010, 07:06:26 pm
by phill104
Fatal Errors after upgrading from 1.4.12 to 1.5.18 PF 5 6178 Last post July 29, 2012, 08:11:32 pm
by lurkalot
Won't let me run upgrade.php jmmc 5 4137 Last post September 23, 2011, 03:38:57 pm
by jmmc
Missing text Novadroid 5 4038 Last post July 01, 2010, 05:23:22 pm
by onthepike
Problem after upgrading 1.3.0 - 1.5.6 - NOT SEE some links Bullek 5 3887 Last post June 29, 2010, 12:05:54 pm
by Bullek
Problem when updating from 1.4.25 to 1.5.12 dergy 5 3856 Last post January 07, 2011, 11:24:58 pm
by dergy
Coppermine gallery not running after debug moonflower102 5 5377 Last post May 28, 2013, 08:43:36 pm
by phill104
Upgrading from 1.4.n -> 1.5.18, Fatal error with no error message Jan Kohl 5 5249 Last post March 05, 2012, 03:19:18 am
by Jan Kohl
Template error: Failed to find block. DenisG 5 3854 Last post October 13, 2010, 07:11:11 pm
by Jeff Bailey
Upgraded to 1.5.12: comments {MSG_AUTHOR_LNK} {PENDING_APPROVAL} Issue mdssdm 5 4104 Last post August 02, 2011, 04:01:09 pm
by Αndré
PHP Config Error MIchelleMSource.com 5 4761 Last post July 05, 2010, 10:31:49 pm
by Joachim Müller
Version 1.5.6 is dramatically slow chkla 5 5095 Last post July 19, 2010, 10:07:53 am
by chkla
Albums that use multiple directories are missing grb 5 5877 Last post January 18, 2011, 07:59:13 am
by Αndré
Trouble with comments sven 5 6135 Last post May 08, 2010, 06:26:02 pm
by sven
Fatal error 1.4.19-1.5.8 crammed 5 3965 Last post October 20, 2010, 02:01:31 pm
by Αndré
Problems when upgrading CPG to latest version dergy 5 4598 Last post June 09, 2010, 07:17:30 pm
by Joachim Müller
1.4.9 to 1.5.12 theme missed kathias83 5 5447 Last post February 03, 2011, 09:08:21 pm
by Αndré
Error with Image and Mini Thumbs Delta88 5 5082 Last post June 16, 2010, 03:42:05 pm
by Joachim Müller
version checker diedhert 5 7857 Last post September 02, 2015, 08:17:56 pm
by phill104
Coppermine template error: Failed to find block 'contact' PandoradeRomanus 5 6137 Last post June 22, 2010, 08:00:50 am
by Joachim Müller
Problem with ugrading cleo_33 5 3902 Last post September 04, 2013, 11:06:03 am
by Αndré
No images following upgrade Burty 5 4612 Last post July 03, 2013, 01:09:04 pm
by Burty
Getting ready to upgrade from 14.10 klewless 5 8280 Last post June 20, 2016, 01:58:03 pm
by klewless
1.5.8 version upgrade failed, restored again but theme killed it. nhammack 5 4834 Last post October 04, 2010, 04:42:27 am
by Jeff Bailey
Some large thumbnails missing after upgrade...? taiofmine 5 5849 Last post May 22, 2010, 10:34:44 am
by Αndré
I have problem with charset after upgrading from 1.4 kuzmitch 5 3168 Last post September 02, 2010, 11:24:39 am
by Αndré
Template error after upgrade from version 1.4 to 1.5 Papaya007 5 6493 Last post November 11, 2013, 09:03:28 pm
by Jeff Bailey
update.php not updating database aps 5 4924 Last post August 21, 2013, 11:41:05 am
by Αndré
upgrade by deleting diedhert 5 8160 Last post September 02, 2015, 03:49:23 pm
by Αndré
Pages: 1 2 3 [4] 5 6 7 8 ... 11   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.102 seconds with 15 queries.