Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 4 5 6 7 [8] 9   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
[Solved]: Coppermine doesn't display in IE8 robf 3 2908 Last post September 01, 2010, 09:23:45 am
by Phill Luckhurst
New Installation Problems phantom_83 3 4089 Last post August 26, 2010, 07:03:12 pm
by phantom_83
MOVED: Only files with the following extensions are accepted: after upgrading Jeff Bailey 0 2968 Last post August 25, 2010, 08:56:39 pm
by Jeff Bailey
Rating & Comments don't work T2500 2 3964 Last post August 25, 2010, 01:17:26 am
by T2500
installation instructions send me to random website.. sec86336 2 4250 Last post August 24, 2010, 08:17:15 pm
by sec86336
MOVED: Coppermine 1.5.8, pictures become blue Nibbler 0 3024 Last post August 24, 2010, 06:27:19 pm
by Nibbler
I did something wrong in my upgrade... :( nansaidh 5 4407 Last post August 21, 2010, 11:10:44 pm
by Phill Luckhurst
1.4 to 1.5 hoser 1 4130 Last post August 20, 2010, 07:02:34 pm
by papukaija
Cannot add languages and no flags available cyberdyne2 13 8693 Last post August 17, 2010, 08:58:37 am
by Αndré
The URL of my Coppermine Gallery Folder is invalid? Khryssy 9 7251 Last post August 13, 2010, 08:17:36 pm
by Phill Luckhurst
Captcha Image showing Red X - me too hjens 5 8725 Last post August 10, 2010, 05:40:48 am
by hjens
Database name in initial installion of CPG 1.5.6 (just for your info) jonket 4 4886 Last post July 26, 2010, 11:32:50 pm
by jonket
Fatal error when changing the theme guntherize 6 6881 Last post July 23, 2010, 09:21:21 am
by Αndré
MOVED: in Admin the menu is vertical not horizontal Αndré 0 3277 Last post July 20, 2010, 11:20:47 am
by Αndré
Fatal error after installing 1.5.6 michel cenac 2 4165 Last post July 20, 2010, 11:04:05 am
by Αndré
[Invalid]: Can Someone Help Me? septaboy5251 3 4497 Last post July 16, 2010, 06:34:56 pm
by Phill Luckhurst
MOVED: Captcha Image showing Red X Joachim Müller 0 4319 Last post July 10, 2010, 07:00:10 am
by Joachim Müller
installat on a Windows2003 Server « 1 2 » viper68s 20 26476 Last post June 30, 2010, 02:25:56 pm
by Αndré
md5 checksums alpage2 2 5098 Last post June 27, 2010, 07:40:41 pm
by alpage2
To what directory do I install Coppermine? SGM 4 6051 Last post June 25, 2010, 11:27:45 pm
by Joachim Müller
MOVED: Cannot upgrade onthepike 0 3130 Last post June 25, 2010, 04:31:15 pm
by onthepike
[Closed]: ImageMagick kaoline 2 4050 Last post June 21, 2010, 10:12:25 am
by François Keller
MOVED: ecard problems onthepike 0 3576 Last post June 20, 2010, 04:24:43 pm
by onthepike
MOVED: Mac OS X? Joachim Müller 0 2663 Last post June 18, 2010, 08:41:22 am
by Joachim Müller
A coppermine gallery for a free forum possible? Yada 3 6944 Last post June 18, 2010, 08:39:49 am
by Joachim Müller
Can't create new user . MySQL-Error viper68s 6 16527 Last post June 14, 2010, 12:25:36 pm
by viper68s
MOVED: update.php and whole gallery not working Joachim Müller 0 4908 Last post June 07, 2010, 04:49:22 pm
by Joachim Müller
Access denied for user superdidi 10 8111 Last post June 07, 2010, 09:52:50 am
by Αndré
Have I correctly installed a version of 1.5 that has support? wbnp 1 4209 Last post June 03, 2010, 12:31:08 am
by Phill Luckhurst
MOVED: Config button missing Joachim Müller 0 3603 Last post May 26, 2010, 07:44:37 am
by Joachim Müller
Mysql Error when installing mysticalvampire 3 4663 Last post May 23, 2010, 03:55:00 am
by mysticalvampire
MOVED: [Fixed]: Language not used during intallation Αndré 0 3410 Last post May 12, 2010, 10:38:22 pm
by Αndré
Another Error in admin.php ? BradInOKC 4 6339 Last post April 24, 2010, 09:58:25 am
by Joachim Müller
MySQL Error BradInOKC 14 8995 Last post April 23, 2010, 09:35:18 pm
by Αndré
MOVED: Include coppermine in main index.php Joachim Müller 0 3808 Last post April 08, 2010, 07:09:53 am
by Joachim Müller
MOVED: [Bug]: Wizard Install required two clicks on step 1 Joachim Müller 0 3518 Last post March 29, 2010, 07:58:44 am
by Joachim Müller
MOVED: [Bug]: Wizard install had error on step 9, could not continue Joachim Müller 0 3626 Last post March 29, 2010, 07:48:50 am
by Joachim Müller
getting error when try to run the install.php script shrek 4 4846 Last post March 24, 2010, 09:41:12 am
by shrek
images/thumbs/thumb_movie.png - may be corrupt sharpo 2 4614 Last post March 18, 2010, 10:15:29 pm
by sharpo
[Invalid]: How can I find or edit my 'dbpass' for one of my galleries? thejflo 1 4687 Last post March 11, 2010, 07:12:14 am
by Joachim Müller
Pages: 1 ... 4 5 6 7 [8] 9   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.018 seconds with 15 queries.