Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 3 4 [5] 6 7 8 9   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
1.5.16 new install, creates categories but not albums rthomas1964 1 6123 Last post October 11, 2011, 12:39:07 am
by rthomas1964
ERROR 500 AFTER CHANGE OF SERVER zom 2 5552 Last post October 05, 2011, 03:50:12 pm
by Αndré
No DOCS folder v1.5 Hoibie 2 4848 Last post October 04, 2011, 02:38:41 pm
by Hoibie
I'm Stuck on step 3 birder2000 3 3684 Last post September 28, 2011, 11:31:03 am
by Αndré
ERROR alabee 4 6227 Last post September 20, 2011, 03:51:01 pm
by Αndré
Install error bluethunder 1 3317 Last post September 20, 2011, 10:18:36 am
by Αndré
MOVED: Problems with coppermine. Αndré 0 4994 Last post September 14, 2011, 04:50:30 pm
by Αndré
MOVED: no admin or config page Αndré 0 4572 Last post September 12, 2011, 01:50:50 pm
by Αndré
mysql error connection testing failed Goostoff 2 3464 Last post September 05, 2011, 10:47:47 am
by Αndré
Setup Problem yakand 2 5599 Last post August 12, 2011, 09:15:26 am
by Αndré
Database from 1.4.25 to 1.5.0 ? Sixkiller 16 22816 Last post August 11, 2011, 08:50:07 pm
by artistsinhawaii
MOVED: File Upload Error Αndré 0 4822 Last post August 01, 2011, 10:23:45 am
by Αndré
CGI error rayza 1 5096 Last post July 27, 2011, 04:18:37 am
by rayza
Images not displaying after install cdawg 1 3218 Last post July 25, 2011, 11:18:07 am
by Αndré
Problem with installation on new host new-user 11 6310 Last post July 18, 2011, 02:00:10 am
by new-user
Coppermine installation question kylieb19 1 5171 Last post July 14, 2011, 08:56:38 am
by Αndré
Environment Requirements for installation JJE-007 1 4777 Last post July 13, 2011, 01:45:23 pm
by Αndré
MySQL error Etherus 3 3757 Last post July 13, 2011, 01:36:27 pm
by Αndré
MOVED: enter the path in coppermine ImageMagick. Αndré 0 4522 Last post June 28, 2011, 09:16:26 am
by Αndré
MOVED: Normal, Thumb, prefix / sub-directory Αndré 0 4546 Last post June 27, 2011, 03:14:11 pm
by Αndré
I'm not "seeing" CPG Hoibie 8 5806 Last post June 24, 2011, 12:56:17 pm
by Hoibie
MOVED: Album is away Αndré 0 4281 Last post June 07, 2011, 04:52:54 pm
by Αndré
MOVED: Gallery Customization Αndré 0 4259 Last post May 16, 2011, 08:59:21 am
by Αndré
MOVED: General Settings are missing Αndré 0 4680 Last post May 14, 2011, 09:04:36 pm
by Αndré
Blank page again on login rickstopfive 3 5618 Last post May 11, 2011, 06:23:45 pm
by rickstopfive
versioncheck.php produces blank page, whatever options I use kyber 7 5730 Last post May 10, 2011, 12:21:19 pm
by Iced Coffee
White Page on running install.php rickstopfive 4 5111 Last post May 09, 2011, 10:12:44 am
by Αndré
MOVED: Error message: 'No file was uploaded' during upload Αndré 0 3483 Last post May 09, 2011, 10:10:03 am
by Αndré
Name of database ChicaJaner 1 4044 Last post May 08, 2011, 04:36:06 am
by ChicaJaner
MOVED: Can not find:"Max width or height of an intermediate picture/video" to "800" Αndré 0 4561 Last post April 26, 2011, 03:47:59 pm
by Αndré
MySQL problem scoti 2 3819 Last post April 13, 2011, 06:15:45 pm
by scoti
MOVED: Remove Slideshow Αndré 0 5082 Last post April 06, 2011, 10:29:29 am
by Αndré
MOVED: New Member Account Αndré 0 5008 Last post April 06, 2011, 10:24:06 am
by Αndré
MOVED: Upgrade fails, include/db/config.php does not exists Nibbler 0 3476 Last post April 02, 2011, 11:30:24 pm
by Nibbler
I messed up my gallery, now I'm stuck - please help andyo 7 6030 Last post March 26, 2011, 10:20:26 pm
by andyo
I have some errors :( ozzy-tr 1 3505 Last post March 18, 2011, 04:05:14 pm
by Αndré
missing file during install zims 3 3826 Last post March 16, 2011, 09:47:30 am
by Αndré
coppermine gallery avaible on joomla? bersch 1 5260 Last post March 14, 2011, 04:49:27 pm
by Αndré
MOVED: PHP notice reporting of undefined variables during Install Wizard step 2 Αndré 0 4952 Last post March 14, 2011, 04:47:33 pm
by Αndré
stuck at step 5, image package selection. tregare 3 4901 Last post March 11, 2011, 11:09:16 pm
by tregare
Pages: 1 2 3 4 [5] 6 7 8 9   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.018 seconds with 14 queries.