Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 3 [4] 5 6 7 8 9   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
Install error bluethunder 1 3674 Last post September 20, 2011, 10:18:36 am
by Αndré
they are fingerprinting my installation through DOCS directory netrunnercl 1 3209 Last post November 17, 2010, 09:32:03 pm
by Αndré
coppermine gallery avaible on joomla? bersch 1 5582 Last post March 14, 2011, 04:49:27 pm
by Αndré
new install reporting 'static errors' energeticpixels 1 4160 Last post October 17, 2011, 10:54:12 am
by Αndré
New Installation:Passwords don't match, you used illegal characters or didn't pr Pillman10 1 3732 Last post August 19, 2013, 03:12:22 pm
by Αndré
PHP does not have active MySQL support christophe33 1 1096 Last post August 27, 2021, 01:31:03 am
by ron4mac
Images not displaying after install cdawg 1 3561 Last post July 25, 2011, 11:18:07 am
by Αndré
CGI error rayza 1 5399 Last post July 27, 2011, 04:18:37 am
by rayza
Have I correctly installed a version of 1.5 that has support? wbnp 1 5300 Last post June 03, 2010, 12:31:08 am
by Phill Luckhurst
title disappeared in configuration page medioevo 1 3374 Last post November 16, 2010, 07:51:32 pm
by papukaija
schema.sql bad syntax? paxlp 1 3736 Last post November 04, 2010, 09:19:52 am
by Nibbler
Are there any known issues with godaddy hosting? solipsism 1 5571 Last post November 11, 2010, 04:28:02 pm
by rsbob
Environment Requirements for installation JJE-007 1 5102 Last post July 13, 2011, 01:45:23 pm
by Αndré
[Open] Undefiend index/varaible vesuvio 1 5778 Last post November 15, 2011, 12:25:24 pm
by Αndré
Installing: 502 proxy error DanielaLoureiro 1 3928 Last post October 12, 2010, 12:16:54 pm
by Αndré
Question Melfina 1 3395 Last post October 03, 2010, 09:14:41 pm
by taucher_0815
Coppermine installation question kylieb19 1 5479 Last post July 14, 2011, 08:56:38 am
by Αndré
Problem understanding this step: "Upload all files onto your webserver" rjs 1 4328 Last post October 18, 2012, 02:42:58 pm
by Αndré
Coppermine critical error: Unable to connect to database ! SR90 1 5420 Last post September 10, 2010, 07:39:08 pm
by Jeff Bailey
Error 500 populatemysqldb function failing jmdoggett 1 4542 Last post April 13, 2013, 09:28:31 pm
by jmdoggett
Can gallery images be placed above the root? End_User 1 5030 Last post February 07, 2011, 05:09:54 pm
by Αndré
Pre Install Question BelGarion 1 3799 Last post January 30, 2011, 02:57:03 am
by Phill Luckhurst
Installing problems cleo_33 1 3233 Last post August 19, 2013, 03:16:36 pm
by Αndré
cpg1.5.22 - no albums one the homepage LnQ 1 4257 Last post February 28, 2013, 02:59:56 pm
by Αndré
Get to step 8 and install shuts down IIS keimosabe 1 3494 Last post January 07, 2011, 09:34:58 pm
by keimosabe
i'm so lost ActorLeeBurns 1 3250 Last post January 11, 2011, 07:22:06 am
by François Keller
How do you confiure a URL for LAMP Installation with Coppermine Example? rjs 1 4549 Last post October 18, 2012, 02:45:50 pm
by Αndré
MSQ Error syntax lunaclems 1 4110 Last post November 13, 2014, 08:20:37 pm
by Αndré
Cannot get past Step 7 pluribus 1 6795 Last post March 01, 2012, 02:12:29 pm
by Αndré
Moving coppermine with my domain bigdrago 1 3236 Last post December 15, 2010, 12:23:30 pm
by Phill Luckhurst
problems connecting to the msql server aps 1 3704 Last post October 23, 2013, 09:17:00 pm
by Jeff Bailey
MySQL error while installing mattmorrisonnet 1 3361 Last post September 06, 2014, 02:59:54 pm
by Αndré
1.5.16 new install, creates categories but not albums rthomas1964 1 6460 Last post October 11, 2011, 12:39:07 am
by rthomas1964
Install 2 instances of Coppermine AlienMaster 1 3167 Last post December 10, 2010, 12:23:18 pm
by Αndré
Could not extract the Coppermine version number BDND 1 4984 Last post September 01, 2010, 11:18:30 am
by Αndré
How do I specify the admin password after an auto install? pantone395 1 3662 Last post November 22, 2011, 05:14:28 pm
by Αndré
Stuck installing script jillybean1217 1 3452 Last post August 19, 2013, 03:17:25 pm
by Αndré
Coppermine for Nuke Evolution pipepro 1 5257 Last post October 18, 2012, 02:48:41 pm
by Αndré
Installing on separate drive doesnt work Bass.m 1 3559 Last post October 15, 2014, 02:31:41 pm
by ron4mac
Error: You do not have access to this page. good 1 5802 Last post February 24, 2012, 12:58:02 pm
by Αndré
Pages: 1 2 3 [4] 5 6 7 8 9   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.02 seconds with 15 queries.