Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 ... 3 4 5 6 [7] 8 9 10
 61 
 on: December 07, 2023, 07:29:38 am 
Started by N2GetherNow - Last post by N2GetherNow
Is it possible to change/hardcode them, since the option is no longer available in the config?

 62 
 on: December 06, 2023, 08:07:36 pm 
Started by N2GetherNow - Last post by N2GetherNow
But I don't get any useful errors, also it actually works. It seems for some reason, CPG can't use it, while the PHP file i'm testing with can.
Nevermind, I'll just go with GD2.

 63 
 on: December 06, 2023, 01:11:01 am 
Started by Deus - Last post by Deus
Can anyone / does anyone fancy updating this for 1.6?
It was always beyond me, now so much has changed in PHP I don't stand a chance.

 64 
 on: December 05, 2023, 04:37:45 pm 
Started by N2GetherNow - Last post by ron4mac
You need to first get rid of the errors that you are getting in the install process. If you select the Imagick Extension during install and it doesn't display the test images okay or it gets errors .. you need to get that corrected. I know nothing about Windows installs so can't help with issues arising from that platform. Much easier and more stable to run a linux server. CPG runs perfectly fine on a $50 Raspberry Pi 4b with ubuntu/debian/raspbian.

 65 
 on: December 05, 2023, 02:17:05 pm 
Started by N2GetherNow - Last post by N2GetherNow
For some reason, it didn't attach and don't see an edit button, so here we are creating traffic^^

 66 
 on: December 05, 2023, 02:15:12 pm 
Started by N2GetherNow - Last post by N2GetherNow
I have installed the CPG and tried again to change the library through the settings. Still, only gd2 is working.
Again I have a PHP file which kinda proves that ImageMagick works (see attached).

Code: [Select]
<?php
header
('Content-type: image/jpeg');

$image = new Imagick('F:/Web/Private/beforeAfter.jpg');

$image->thumbnailImage(750);

echo 
$image;

P.S. Both ImageMagick options in the settings don't work.

 67 
 on: December 02, 2023, 11:57:52 am 
Started by Hanna. - Last post by andy-v72
Your Coppermine gallery might need a plugin or extension to handle .mp4 files properly. Coppermine is great for images but sometimes needs a little extra for video playback. Check the Coppermine plugins repository for a video player plugin that supports .mp4 files. I had the same problem a while ago; the only way to solve it was by using a video editing platform.

 Well, after long searches, I came across this free movie maker called Movavi, and it's very nice; you should check it out. I figured out what and how to do everything in less than half an hour.

 68 
 on: November 28, 2023, 06:09:53 pm 
Started by bobbinalong - Last post by bobbinalong
Thanks - that's fixed it. Happy website again.

 69 
 on: November 28, 2023, 01:17:47 pm 
Started by VolkerF - Last post by VolkerF
Hallo Nico,
vielen Dank für die Antwort auf meinen alten Post. Das mit der CSS bekomme ich ja noch hin, aber ich wüsste nicht, wo und wie ich das in der theme.php integrieren sollte? Ich habe immer die neueste Version von Coppermine und als Theme nutze ich curve_silver. Aber so wichtig ist mir die Einfärbung des Kategorienamen jetzt nicht mehr, sodass sich das eigentlich erledigt hat.


Danke und Gruß, Volker

 70 
 on: November 28, 2023, 07:28:08 am 
Started by nowordneeded - Last post by andy-v72
As for the issue with images showing as new and the critical error, it might be related to file permissions or database problems. Check the permissions and reach out to your gallery software or hosting support for assistance.


Pages: 1 ... 3 4 5 6 [7] 8 9 10

Page created in 0.026 seconds with 15 queries.