Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 [3] 4 5 6 7 ... 10
 21 
 on: February 15, 2019, 04:24:13 pm 
Started by FlyingAndi - Last post by FlyingAndi
I tried with the script mentioned above, but the only message I get is: "No packages are currently available for you to install"

 22 
 on: February 15, 2019, 07:05:24 am 
Started by Pockett - Last post by Phill Luckhurst
What do you mean “ You Guys”

If you are talking Coppermine in general then there is an updated version that uses mysqli and php7. So no need  to post a link. As suck I have removed the link you added.

 23 
 on: February 15, 2019, 02:18:54 am 
Started by Pockett - Last post by Oppie
The reason people are getting that message, is because you guys are not using MySQLi to access databases.  You should check for version of php and act accordingly.  MySQLi is the current way to connect to the database instead of MySQL_Connect.

**** link removed ****

For examples on how to use MySQLi.  More and more hosts are switching to PHP7 and that is what they use.

 24 
 on: February 14, 2019, 08:59:37 pm 
Started by Chickenman - Last post by Phill Luckhurst
Chickenman sent me a copy of his database and indeed, the anonymous row was missing from the usergroups table. I can only speculate why it was missing. I created a sql file to correct this and he has now upgraded his site.


 25 
 on: February 14, 2019, 06:30:49 pm 
Started by FlyingAndi - Last post by ron4mac
Follow the link in the above post for an easy method to install CPG 1.6.
Or you can download the full package from here.

 26 
 on: February 14, 2019, 06:01:54 pm 
Started by FlyingAndi - Last post by FlyingAndi
Thanks for you fast response. Where can I get CPG 1.6? I could only download 1.5.48. The address is test.flyingandi.de

THX

 27 
 on: February 14, 2019, 04:41:47 pm 
Started by FlyingAndi - Last post by ron4mac
1st: I'm sorry this website is not more clear about CPG 1.6 as the version that should be used for all new galleries.
    https://forum.coppermine-gallery.net/index.php/topic,79168.0.html

2nd: Please provide a link to your site.

 28 
 on: February 14, 2019, 03:51:34 pm 
Started by FlyingAndi - Last post by FlyingAndi
Hi,

I installed coppermine and everything was working fine, but if I open the page, there is a text only version displayed. I think I did some wrong settings? Hopefully someone can give me the right hint.
(attached a screenshot)

Thanks in advance....

 29 
 on: February 14, 2019, 02:15:49 pm 
Started by jorys31 - Last post by ron4mac
The JW Player is trying to play the file from:
http://bricomalin.net/Photos-CCV/albums/userpics/10001/3/Cuq-Toulza-Apero~0.mp4
when it should be from:
http://bricomalin.net/albums/userpics/10001/3/Cuq-Toulza-Apero~0.mp4

Correct the site URL in the config.

 30 
 on: February 14, 2019, 12:05:06 am 
Started by jorys31 - Last post by jorys31
Bonjour,
j'ai installé coppermine 1.6.03 le slideshow fonctionne bien mais la vidéo ne marche pas!
J'ai importé un fichier mp4 et lorsque je lance la lecture j'obtiens le dis-fonctionnement que je décris dans le fichier joint avec des copies d'écrans.
Le fichier mp4 que j'ai importé pour les essais ne fait que 9Mo mais permet de vérifier le non fonctionnement.
Le codec est le H.264/AVC (image 1920 x 1080).
Le site qui permet de tester est le suivant:
bricomalin.net
l'accès est public.

Merci de votre aide!
Cordialement

Pages: 1 2 [3] 4 5 6 7 ... 10

Page created in 0.027 seconds with 16 queries.