Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 [3] 4 5 6 7 ... 10
 21 
 on: August 16, 2019, 10:55:13 am 
Started by bobbinalong - Last post by bobbinalong
When a user visits the Coppermine website (http://https://coppermine-gallery.net/) it is not clear which is the current version and how to get started. Currently the download button indicates 1.6.05 but there is nothing on the front page about 1.6 only that 1.5.46 users should upgrade to 1.5.48. I use 1.5.48 and have not seen any release announcements or any "teasers" or other actual information about 1.6 and its features, only a section on this forum, so believed it was still in development and test.

Is 1.6.05 the current stable release and should I upgrade my live website to that?

If so how? Is it the same upgrade method as with 1.5.xx to 1.5.48 or new?

Please could we have all the basic information obviously available without needing to check forums or wade through documentation?

 22 
 on: August 16, 2019, 10:36:49 am 
Started by sindbad5 - Last post by bobbinalong
I've written my own based on the old wp-cpg-widget plugin. I may release it once it's been live a bit longer but it's currently tuned to my website (http://www.cvrda.org) and its requirements and I need to go through it and see what would need altering for general release and ensure it conforms to all the WordPress requirements. And I don't have the time to support more than my own websites.

 23 
 on: August 15, 2019, 04:58:52 pm 
Started by Sloty - Last post by ron4mac
You forgot to run the update.
http://mx5-freunde-chiemgau.de/update.php

 24 
 on: August 15, 2019, 02:01:52 pm 
Started by treehstn - Last post by Timmy
Would it be possible to do the same for these items as well please?


 25 
 on: August 15, 2019, 12:38:34 pm 
Started by Sloty - Last post by Sloty
Nach Update von 1.5 auf 1.6 ist kein einloggen mehr möglich. Folgende Fehlermeldung erscheint: Siehe Anhang

 26 
 on: August 15, 2019, 09:54:06 am 
Started by Timmy - Last post by Timmy
Hi everyone, new to the forum and to Coppermine, thanks for letting me join up etc.
I have looked vigorously through the documentation and couldn't find an answer to my question, hope i,m not going to waste anybody's time with this.

I would like to change the button that says - " Create / order my albums" to just "Create Album" how would i go about doing this as its not easy to find the button description text to change it.

 27 
 on: August 14, 2019, 05:17:04 am 
Started by tay666 - Last post by tay666
Thank you.
I just navigated to each file I needed and used 'save link as'.
Then uploaded each file to the correct directory.
Less than 5 minutes and everything is all cleaned up now.

Time to back it all up now.

 28 
 on: August 14, 2019, 03:02:10 am 
Started by tay666 - Last post by ron4mac
Those files are pretty much insignificant. Though there isn't a convenient download method, you can get them here.

 29 
 on: August 14, 2019, 02:40:51 am 
Started by tay666 - Last post by tay666
How would I go about replacing them with updated versions?

(if I'm gonna upgrade, I might as well get it all done)

 30 
 on: August 14, 2019, 02:17:49 am 
Started by tay666 - Last post by ron4mac
You can manually replace those 4 files, if you would like (or change the version number in the files).  Or you can just ignore those version check messages.

Pages: 1 2 [3] 4 5 6 7 ... 10

Page created in 0.025 seconds with 16 queries.