Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 [3] 4 5 6 7 ... 10
 21 
 on: January 05, 2022, 07:40:42 pm 
Started by Texas-Hunter - Last post by Phill Luckhurst
Iíve edited the password and credentials from your post above. Probably a good idea to change your passwords now. Never a good idea to place sensitive details in a public forum.

 22 
 on: January 05, 2022, 07:39:21 pm 
Started by Texas-Hunter - Last post by ron4mac
On the texas-hunters gallery, when I go there this is what I get..
Yes ... expected since the update wasn't done.
It's up to you whether you want to try the update even though the gallery is a bit older than fully recommended.
http://www.texas-hunters.com/gallery/update.php

 23 
 on: January 05, 2022, 07:34:32 pm 
Started by Texas-Hunter - Last post by Texas-Hunter
On the texas-hunters gallery, when I go there this is what I get.. I will get with HG on the PHP misconfiguration

 24 
 on: January 05, 2022, 06:46:14 pm 
Started by Texas-Hunter - Last post by ron4mac
Texas-Hunters
Apparently the password for Texas-hunters CPG database had been changed. I set it to what was in the config.inc.php and then it connected okay. I didn't continue the upgrade though because the previous version there was 1.5.12 ... a bit older than desired for a 1.6 upgrade.

Smoked-Meat
I put the update files in place. Unfortunately, Hostgator seems to have PHP mis-configured so mysqli (among other things) is not available in the smoked-meat space. They'll need to fix the problems with that before the upgrade can be accomplished.

 25 
 on: January 05, 2022, 02:38:01 pm 
Started by Texas-Hunter - Last post by ron4mac
If you PM me your host credentials (Bluehost?), I'll see if I can help you get it running.

 26 
 on: January 05, 2022, 01:47:28 pm 
Started by Texas-Hunter - Last post by Texas-Hunter
It's all there...

Code: [Select]
<?php

    define 
'SILLY_SAFE_MODE' ) ;

    
$CONFIG['dbserver'] = 'localhost' ;
    
$CONFIG['dbuser'  ] = '*********_' ;
    
$CONFIG['dbpass'  ] = '**********' ;
    
$CONFIG['dbname'  ] = '***********'   ;

    
$CONFIG['TABLE_PREFIX'] = 'cpg_';

?>

 27 
 on: January 05, 2022, 12:42:29 am 
Started by Texas-Hunter - Last post by ron4mac
Also check that the db server in config.inc.php is simply localhost
https://forum.coppermine-gallery.net/index.php/topic,79013.msg387482.html#msg387482

 28 
 on: January 05, 2022, 12:39:50 am 
Started by Texas-Hunter - Last post by Joe Carver
Double check if you still have your original file include/config.inc.php still in place, if not,
upload a backup copy.

 29 
 on: January 04, 2022, 09:41:21 pm 
Started by Texas-Hunter - Last post by Texas-Hunter
The latest 1.6 is the best option. Take a backup first, both your site and database. You could also run a copy of your site on your desktop using WAMP or similar so you can test your upgrades first.

Well that did not go well.. It uploaded the package and then I get this little gem.. Nothing was changed on the database that I know of.. Any ideas when I go to correct this?

Coppermine critical error:
Unable to connect to database !

MySQLi said: :

 30 
 on: January 04, 2022, 06:34:18 pm 
Started by Joe Carver - Last post by ron4mac
Attached is the access log going from successful requests to failures. I troubleshot in a CPG instance I ran in shorescape.

Pages: 1 2 [3] 4 5 6 7 ... 10

Page created in 0.014 seconds with 15 queries.